Contents

Introduction .............................................................................................................................................................................. 5

How to use this guide ................................................................................................................................................................ 5

What is the Coeus system to system (s2s) Grants.gov connection? Why use it? ................................................................. 5

Is use of s2s Mandatory? ....................................................................................................................................................... 5

When can’t the Coeus s2s Grants.gov connection be used? .................................................................................................. 5

DOD CDMRP applications: three notes .................................................................................................................................... 5

Success with s2s proposals in production .................................................................................................................................. 6

No Special Characters ............................................................................................................................................................. 7

Process Overview ...................................................................................................................................................................... 8

The Proposal Tab & Linking the Proposal to Grants.gov ........................................................................................................ 9

Proposal Tab and boxes 4a and 4b ........................................................................................................................................ 13

Deleting the Grants.gov Opportunity ...................................................................................................................................... 14

Printing the Grants.gov Forms ................................................................................................................................................ 16

Note about the look and format of forms .................................................................................................................................. 16

Known printing issues ................................................................................................................................................................ 16

Special notes about Senior/Key Person Form .......................................................................................................................... 18

Special notes about Detailed Budget Form ............................................................................................................................ 18

Special note about 9 digit zip codes on forms ................................................................................................................................ 18

Special note about NIH NSRA fellowships .......................................................................................................................... 18

Organization Tab ..................................................................................................................................................................... 19

Adding an Other Organization ................................................................................................................................................ 20

Adding a Performance Site .......................................................................................................................................................... 21

Adding a Congressional District .................................................................................................................................................. 22

Removing an Other Organization ............................................................................................................................................ 22

Removing a Performance Site .................................................................................................................................................... 22

Performance Site issues ................................................................................................................................................................ 22

Issues with state in a rolodex entry ............................................................................................................................................ 22

Issues with Address Field Line 1 in a rolodex entry .................................................................................................................. 23

Other possible Performance Site errors .................................................................................................................................... 24

Subcontractor is not doing the work on their campus ................................................................................................................ 24

Investigator and Key Person tab ................................................................................................................................................ 25

Personnel data (biosketch, NIH Commons name) .................................................................................................................. 27

Uploading a Personnel Attachment (biosketch) .......................................................................................................................... 27

Deleting a Personnel Attachment ................................................................................................................................................ 28

Edit Proposal Person Details (including NIH Commons name, Primary Title, and Division) .......................................................... 29

Edit Proposal Person Degree Info .............................................................................................................................................. 31

Special Review .......................................................................................................................................................................... 33

Narratives ................................................................................................................................................................................ 34

Narratives and Grants.gov ......................................................................................................................................................... 34

Budget justifications: what narrative type do I choose? ........................................................................................................ 36
DOD CDMRP applications & file naming ................................................................. 37
Automatic narrative generation................................................................................. 38
Note on Document Format PDF and other file types (Excel, Word, etc) ..................... 39
Note on landscape view with PDFs (use "print as Adobe PDF" for scanned letters) .................................................................................. 39
Questionnaire for s2s applications ........................................................................ 41
Navigating a Questionnaire .................................................................................... 43
Questionnaire for NIH Fellowships ........................................................................ 45
Assignment Request Form & Inclusion Enrollment Form: Uploading forms that are “Not Available” ................................................................. 46
Where do I find the Assignment Request and Inclusion Enrollment forms? ............... 46
What about the posted Adobe Opportunities? Can I use those? ............................... 47
How do I fill out the “unstitched” Assignment Request and Inclusion Enrollment forms? .................................................................................. 47
Filling out the PHS Assignment Request Form ........................................................ 48
Filling out the PHS Inclusion Enrollment Report Form ........................................... 49
Including the “not available” Assignment Request and Inclusion Enrollment forms in the Grants.gov Forms tab ................................................................. 49
Uploading the Mandatory Project Abstract for AFOSR apps ..................................... 55
Detailed Budgets ................................................................................................. 56
Personnel costs ........................................................................................................ 56
Detailed Budget Form Notes .................................................................................... 56
Specifying Base Salary on the detailed budget form, Section A .................................... 58
Base salary with NIH K99 or other proposal hierarchy proposals .................................. 59
Graduate Student Salaries ....................................................................................... 60
Graduate Students: 10 academic months and 2 summer months TWO WAYS .............. 60
Graduate Students: 12 calendar months: one way .................................................. 63
Subaward Budgets ............................................................................................. 65
Subaward File notes ............................................................................................... 65
Subaward Upload Quick Chart ............................................................................... 65
Downloading the Subaward Budget Forms for the subawardee to complete ............... 66
Include the Subaward Budget Form in your Coeus submission ...................................... 67
Generate your budget but do not include subaward cost elements .................................. 67
Uploading and Translating Subaward Files ................................................................ 67
Sub over $25k in the first year .................................................................................. 73
Sub under $25k in the first year .................................................................................. 74
Cost sharing subcontracts and the cost sharing distribution screen ............................... 75
The subaward button in the cost sharing distribution screen ....................................... 77
Using the Subaward Comment box ......................................................................... 78
Replacing an Uploaded Subaward File ..................................................................... 78
Viewing the uploaded Subaward Form from Coeus ..................................................... 80
Known subaward file problems ................................................................................. 80
Not converting the subaward budget justification ..................................................... 80
Submitting the subaward budget multiple times ....................................................... 80
NIH Modular Budget instructions .......................................................................... 81
NIH Modular Budgets ........................................................................................... 81
How to Create a Modular Budget ............................................................................. 81
How to use this guide

This guide focuses on how to submit your proposal via the s2s connection. This guide is intended for use by department users in conjunction with two other guides:

- Coeus System to System (s2s) Grants.gov Forms Guide for Department Users (contains exact instructions on the mapping of Coeus to every box on Grants.gov forms.)
- Coeus Big Department User Guide (contains instructions on how to enter proposal data generally into Coeus.)

What is the Coeus system to system (s2s) Grants.gov connection? Why use it?

Grants.gov is a central source for information on thousands of grant programs provided by federal agencies. Coeus is electronically hooked into the Grants.gov system via the Coeus system to system (s2s) Grants.gov connection. For many of your proposals, instead of entering your proposal data once into Coeus and once into an Adobe package, instead you will enter all proposal data once into Coeus and it will be electronically submitted to Grants.gov. This saves a lot of work, time, and effort. (If you have not used the red baron before, there is a slight learning curve, but once you learn how to use the red baron, s2s will save you time because you won’t fill in everything twice.)

Is use of s2s Mandatory?

Use of s2s, especially for NIH R, F, and K applications, is encouraged, but not mandatory. For NIH applications, you can also use Assist (NIH’s online submission system). In some cases s2s cannot be used (see next section).

When can't the Coeus s2s Grants.gov connection be used?

- NSF proposals will still be submitted via FastLane. You will enter the data once into Coeus and again into FastLane. Do not use the Coeus s2s connection.
- NIH Training grants cannot be submitted via the Coeus s2s Grants.gov connection at this time. Please do not make the Grants.gov connection within Coeus for training grants. You will enter the data once into Coeus and again into the downloaded Adobe Grants.gov package or use NIH Assist (you cannot submit via Coeus s2s).
- If the opportunity has a subaward that uses the 10 year subaward form (10 or 30 attachments), you will have to download and use the Adobe Grants.gov package instead of Coeus s2s. You cannot submit via Coeus s2s as there is a bug in Coeus with this form.
- If a Grants.gov form is added or changes, we may not be able to submit proposals for opportunities via Coeus s2s that use that form until we receive the form from MIT and test it. If it's a subaward form that is changing, we have to upgrade to the next version of Coeus, because subaward forms are forms within forms.
  - Note: If there is an optional or mandatory form that Coeus labels as “Not Available”, you may be able to upload it into Coeus; see the section “Uploading Forms that are “Not Available”” in this guide. Definitely the planned enrollment and cumulative inclusion forms can be uploaded into Coeus.

DOD CDMRP applications: three notes

Proposals can be submitted via s2s for DOD CDMRP applications only if they meet the following criteria:

1. Only if all attachments 1-6 are being included in the application. If the instructions say not include attachments 3 and 4, you cannot submit via s2s because Coeus will move your attachments 5 and 6 into the places for attachments 3 and 4 in the eBRAP system. If you want to, you could upload a file that says “This page intentionally left blank” for attachment 3, and again for attachment 4, but this is at your own risk. ORPA recommends not submitting via s2s for DOD CDMRP apps that do not have attachments 3 and 4.

2. Only if you upload the attachments 1-6 in the order of 1-6 in the Narrative window. Please see the Narrative section of this guide for help with uploading and naming the attachments for the DOD CDMRP attachments. If you upload the ProjectNarrative as attachment 4, it will be transmitted as attachment 4 and the eBRAP system cannot handle it.
3. Be sure to put the CDMRP log # in the Coeus title field along with the title of the PI’s project.

For example, if the CDMRP log # was MS012345 and the title of the PI’s project was My Fantastic Project, enter it in the proposal tab as follows (screenshot below).

![Screenshot of Coeus proposal details]

**Success with s2s proposals in production**

On August 4, 2010, the first proposal was successfully submitted to Grants.gov using the Coeus s2s Grants.gov connection. It was an NIH fellowship proposal, an F32, PA-10-110, 00010384.

Approximately 10% of our proposals are submitted via s2s, including submissions to the following agencies:

- AFOSR
- ARO
- Army Medical Research Acquisition Activity
- ONR
- DARPA
- DOD
- DOE
- NIH K99/R00, K22, K25 Career development
  - Change/corrected
- NIH F32, F31, F30 Fellowships
  - New, change/corrected, resubmission
- NIH S10 Equipment
- NIH R01 Research Project Grant Program
  - Modular budgets, detailed, resubmission, renewal, change/corrected, with and without subs.
- NIH R03 Small Grant Program
  - Modular, detailed, resubmission, change/corrected
- NIH R21 Exploratory/Developmental Research Grant Award
  - Change/corrected, resubmission
No Special Characters

Anything that is read by Grants.gov is limited to a small set of characters. Throughout this guide are warning statements about “no special characters,” meaning that no accented letters (such as ü), symbols, or spaces can be used.

When you see the “no special characters” warning, the **only** characters that can be used are:

- Uppercase letters: A to Z
- Lowercase letters: a to z
- Numbers: 0 to 9
- Underscore: _
- Hyphen: -

**Remember – spaces are special characters!** Delete spaces in file names and descriptions (including Narrative Module titles), or replace them with underscores or hyphens.

| NOTE: Please contact the Coeus coordinator if your PI is an Emeritus faculty with special characters in his/her name |
| NOTE: You cannot use special characters ANYWHERE, not in anyone’s name, Organization names, addresses or file names. (Be certain to check collaborator names/addresses and organization names, including your uploaded Subawardee budget Organization name). Coeus will not warn you and your app will fail Grants.gov submission. Your ORPA rep will get a java.lang.ArrayIndexOutOfBoundsException error when trying to submit your proposal. You will have to copy the proposal and make the corrections and resubmit again. |
**Process Overview**

- **Start proposal**
  - Fill in basic proposal details
  - Enter Opportunity ID on Proposal tab

- **Make Grants.gov connection**
  - Action > Grants.gov
  - Select Opportunity *(if opportunity is not available, you will have to use Adobe forms or NIH Assist)*
  - Select forms to include *(if all forms you wish to submit are not available, you may have to use Adobe forms or NIH Assist, see the section on forms marked as "Not Available")*
  - Save selections

- **Create budget**
  - Enter budget details
  - Select modular budget *(if applicable)* and sync MB screen
  - Check and upload subaward budget files *(if applicable)*

- **Upload files**
  - Upload PDFs of all narratives using appropriate Narrative Types
  - Upload PDFs of biosketches in the Proposal Persons window
  - Include NIH Commons name in Proposal Persons window
  - Upload the Planned and/or Cumulative enrollment for human subjects in the "User Attached s2s forms section.*

- **Complete the proposal**
  - Fill in Special Review information
  - Answer Yes/No Questions and fill out the s2s Questionnaire
  - Certify the investigators
  - Check and finalize narrative and budget
  - Validate through Action > Grants.gov
  - Review forms printed through Action > Grants.gov > Forms tab

- **Submit proposal for departmental and ORPA approval**
  - Approval maps are set for each department participating in the proposal
The Proposal Tab & Linking the Proposal to Grants.gov

You must link your proposal to a valid Grants.gov opportunity before you begin working on your proposal. Why?

- You can confirm your opportunity is available in Coeus, and that all forms you wish to submit (mandatory and optional) are available. That way you will know up-front if you will have to fill in Adobe forms instead of using the Coeus s2s Grants.gov connection. (You may be able to submit some “Not Available” forms; see the “Not Available” forms section in this manual).
- If you do not link your proposal first, you will not have the relevant narrative types available to choose from in the Narrative module.

1. On the PROPOSAL tab in the Coeus Proposal Development module, enter basic proposal information, such as the title, start and end dates, and proposal and activity types.
   a. The title can be up to 200 characters long.

2. Enter the federal sponsor code in the Sponsor field. If you do not know the sponsor code:
   a. Click the Search icon next to the field. The SPONSOR SEARCH window opens.
   b. Enter the Sponsor Name or Acronym in the appropriate column and click Find. The SPONSOR SEARCH RESULT tab opens with a list of sponsors and their codes.

3. Enter either a Funding Opportunity No. or CFDA No. in the appropriate field of the PROPOSAL tab. Do not enter both as this limits your search. Some sponsors (specifically NIH) typically do not use CFDA numbers to post each opportunity. If your search does not locate an opportunity by the CFDA number, return to Proposal Details and delete the CFDA number, insert the Program number only, and then search again.
   a. There’s always an exception to the rule. For NIH DP1 applications, choose a specific CFDA number to make the Grants.gov connection, not the opportunity ID. You will then be able to link to the proper area of science.
Note: If you are entering the CFDA number, click as far to the left as possible in the CFDA No. field, or tab into the field. Enter the five digits of the number without the decimal point. (Coeus enters the decimal point for you.)


Note: If the opportunity is not available in Coeus at this time, you will see this message. If you forgot to enter the sponsor code, or the CFDA or Funding Opportunity ID, you'll see the same message.

If you used the Funding Opportunity number, try removing it and using the CFDA number. If you used the CFDA number, try removing it and using the Funding Opportunity number instead. If you still get the error message, then you will have to use the Adobe forms for Grants.gov submission.
5. Select the opportunity from the list (the relevant Schema & Instruction URLs display for the selected opportunity) and click **OK**.

![Select an Opportunity](image)

**Note:** Let's say the "Closing Date" is 10/21/18, at 5pm. Coeus may show the "Closing date" as 10/21/18 but the time may appear as midnight. MIT said, "Submissions following the sponsor's time line should be followed. NIH normally leaves these opportunities open beyond that published date."

6. The **GRANTS GOV SUBMISSION DETAILS** window opens.

![GRANTS GOV SUBMISSION DETAILS](image)
7. In the OPPORTUNITY tab, you can click the **Instruction Page** link at the bottom of the screen to display instructions the sponsor may have provided for this opportunity. You may need to use the side scroll bar to click on the URL.

8. Click on the FORMS tab to review which mandatory and optional s2s forms the sponsor has packaged for this opportunity.

9. Click the FORMS tab. A list of forms is displayed.

10. Check that all forms marked Mandatory are also tagged Available.

11. Click the box in the **Include** column (circled) to add this Optional form to your application. 7

**Note:** At this point, if there is a form that you wish to submit with this proposal and it is listed as "Not Available" in the Forms tab, you might be able to upload those forms to Coeus. See the "Not Available Forms" section of this guide. Otherwise, you will have to use Adobe forms to submit the proposal.

12. The SUBMISSION STATUS tab will not be populated until the proposal is electronically submitted to Grants.gov.

13. Click **Close** in the GRANTS GOV SUBMISSION DETAILS window. The window closes, and the Grants.gov logo (circled below) displays near the bottom of the PROPOSAL DETAILS screen. The Program Title will be automatically be filled in for you. The CFDA Number may or may not populate; in this example it did not populate.
Proposal Tab and boxes 4a and 4b

Sometimes an application will ask for specific information in boxes 4a and 4b. You can fill in those boxes as of the last upgrade:

- **Box 4a:** Fill in the Sponsor Proposal No box. This populates for any proposal type. For the NIH, the format must be correct (CA123456) and is required if the Proposal Type is Renewal, Resubmission, Continuation, or Revision.
- **Box 4b:** Fill in the Agency Routing Identifier Box. Enter the agency-assigned routing identifier (or whatever info they are asking for) per the agency-specific instructions. This is an optional field for many submissions.
Deleting the Grants.gov Opportunity

If you have selected an opportunity and want to change it, you must delete the opportunity you don't want before finding another opportunity.

2. Click Delete Opportunity.
3. Click **Save**. The GRANTS.GOV window closes, and these changes are made to the PROPOSAL DETAILS screen: the Grants.gov logo is removed and the **Program No.**, **CFDA No.**, and **Program Title** fields are cleared.

After deleting the opportunity, the Grants.gov logo, **Program Title**, Funding Opportunity and/or CFDA # disappear.
Once you start entering data you will be able to start printing Grants.gov forms.


2. Click the Forms Tab.

3. Click on the form you want to print. You can use the ctrl or shift keys to highlight more than one form to print at a time.

4. Press the Print button. If you have entered a sufficient amount of data in each form, the forms will print to a tab in your internet browser window. If there is some missing minimal data, Coeus will let you know. You will then have to enter that data and then you should be able to print.

**Note about the look and format of forms**

Please note that the look, format and order of the forms you print through the Forms tab on the Coeus Grants.gov screen are different than the look, format and order of the Adobe forms. The Coeus Grants.gov printing is just a preview. The forms when viewed in print preview are not in the proper order. The order in which the forms and uploads are presented in Coeus is just a visual representation of the data-stream that will be/was transmitted to the sponsor. What Coeus is submitting to Grants.gov is the data, not the actual forms. The sponsor then assembles that data in the forms in the order you are used to seeing (the Adobe order). The Coeus view is in no way meant to represent an "assembled" package.

Note that for DOD CDMRP applications, the order of the attachments in the Narrative window must be 1-6.

**Known printing issues**

<p>| Commons name printing multiple times on the Senior/Key Person form | There was a case in production where the PI's Commons name printed multiple times on the senior/key person form. The workaround was to remove the person's name from the Commons box in the Proposal Persons window, save, then add the Commons name back, save, and print the form. The Commons name then printed just once. |</p>
<table>
<thead>
<tr>
<th>Problem: “Could not append the documents listed below” listed in the attachment section of a form printed from the Grants.gov forms tab</th>
<th>The problem: In production we have had cases where the user printed the Research Plan from the Grants.gov forms tab, and within the printed PDF, the last page said “Could not append the documents listed below: ResearchPlan_ResearchStrategy.” We have also seen this happen for the Institutional Commitment letter.</th>
</tr>
</thead>
<tbody>
<tr>
<td>The workaround: The workaround is to open the PDF file in Adobe Professional, go to Print, then Print to &quot;Adobe PDF&quot;. Upload the resulting file into the appropriate narrative type and try printing the Grants.gov form again.</td>
<td>What if it still doesn’t work? Other workarounds include deleting the PDF from the narrative section, then uploading the PDF again, save, and then it prints; the other workaround was to do the above but to also rename the PDF (i.e. save it under another file name) before uploading it again. The form then printed properly.</td>
</tr>
<tr>
<td>If any of the documents in the attachment were scanned, scan them again and force them to print to 8.5x11, then try uploading again under a new file name. Also, when combining the PDFs make sure that you are creating a single PDF and not a portfolio.</td>
<td>While on the Grants.gov forms tab, if you try to print the RR SubAward Budget form, but do not have a subaward budget attached in the budget section, you will get an error message that says &quot;org.apache.fop.ValidationException: Error(Unknown location): fo:table-body is missing child elements. Required Content Model: marker* (table-row+</td>
</tr>
<tr>
<td>ValidationException Error when trying to print Forms on the Grants.gov forms tab</td>
<td>Printing forms through Grants.gov &gt; Forms tab: the narrative attachment is in landscape orientation.</td>
</tr>
<tr>
<td>The problem: Sometimes, when the PDF is viewed in the Coeus narrative module, the page is in portrait orientation. However, when viewing through Action &gt;Grants.gov &gt; Forms &gt; Print, the page is in landscape, or it’s in portrait but turned upside down, which is very frustrating. When submitted to Grants.gov, though, it’s in portrait orientation.</td>
<td>Why does this happen? We asked MIT about this and they said seeing landscape views via Grants.gov &gt; Forms &gt; Print means that one of the PDFs is not a standard size. Usually it’s a scanned letter that is not conforming to the FOP requirements used in the Grants.gov document handling. They have seen it happen with foreign A4 paper but also with certain letterheads.</td>
</tr>
<tr>
<td>What is the solution? Open the scanned letter using Adobe Reader (or Professional) and from the File menu, select print. Then select “Adobe PDF“ as the printer. On the print screen, there is an option to select Orientation as Portrait (instead of auto portrait/landscape). Check off portrait, then press print. Adobe will then prompt you to save it with a file name. Give it a new file name. Upload that newly saved file to the appropriate Coeus narrative type, and when you print the Grants.gov forms, the file should be in portrait orientation.</td>
<td>What if it still doesn’t work??? If it is NOT in portrait orientation when you view the file through the Grants.gov forms, you can try selecting “auto portrait/landscape&quot; instead, or you can even try selecting “landscape&quot; and repeating the process. However, as long as the file is in portrait orientation when viewing it in the Coeus narrative screen, my understanding is that it is submitted to Grants.gov in portrait orientation, even if it doesn’t appear that way in the Grants.gov forms.</td>
</tr>
<tr>
<td>If any of the documents in the attachment were scanned, scan them again and force them to print to 8.5x11, then try uploading again under a new file name. Also, when combining the PDFs make sure that you are creating a single PDF and not a portfolio.</td>
<td></td>
</tr>
</tbody>
</table>
Special notes about Senior/Key Person Form

- Departments with long names will have the dept name truncated on this form. This is fine.
- The PI is always listed first, but the order of other people on this form generally appears to be random. It does not correlate to alphabetical nor Coeus Key Person or Proposal Persons order. This is fine.

Special notes about Detailed Budget Form

The PI isn't always listed first in section A of the detailed budget form....see the Budget section of this guide for more information about this and how it is important to make sure the order on the Proposal Personnel screen (where you upload the biosketches) is the order that you want to be transmitted to Grants.gov.

Special note about 9 digit zip codes on forms

You might notice that the zip codes for all Princeton people are 08544-0036. That is ORPA's (unofficial) 9 digit zip code. It is fine. We use this zip code because PeopleSoft HR does not contain 9 digit zip codes.

Special note about NIH NSRA fellowships

You may be used to entering "NSRA" in the title in Coeus, but for s2s proposals, you no longer need to do that. That is because whatever you enter in the title field will be transmitted as the title to the sponsor.

No special characters!!

**NOTE:** You cannot use special characters (including spaces) ANYWHERE, not in anyone's name, Organization names, addresses or file names. (Be certain to check collaborator names/addresses and organization names, including your uploaded Subawardee budget Organization name). The forms will print, but Coeus will not warn you and your app will fail Grants.gov submission. Your ORPA rep will get a java.lang.ArrayIndexOutOfBoundsException error when trying to submit your proposal. You will have to copy the proposal and make the corrections and resubmit again.
Information only needs to be added to this tab if there are subawards or other work performance sites that need to be included on this proposal. Otherwise this tab can be skipped.

This panel includes the official Princeton authorization address for the proposal. The Proposal Organization and Performing Organization will default to The Trustees of Princeton University. The contact information for the Director of the Office of Research and Project Administration is listed for each. You can include the subcontractor’s and other work performance sites here to map to the Project/Performance site Grants.gov form.

![Figure 1. The Organization tab.](image)

**Proposal Organization** is the legal entity for the proposal. When a proposal is created, this defaults The Trustees of Princeton University.

**Performing Organization** is the organization performing the main portion of the project. When a proposal is created, this defaults The Trustees of Princeton University.

**Other Organization** is used for participants in the project, often recipients of a subcontract. This selection uses the Coeus Organization table, which supports populating the DUNS number on certain sponsor forms.

**Performance Site/ Location** a site where work is being done that is not an organization (e.g. a volcano, a field camp location, or other significant off campus location that should be recognized in the proposal). This selection uses the Coeus Rolodex table which does not support DUNS numbers.

**Address/Contact:** The proposal signing authority for your organization

**Congressional District:** This must be 6 characters total, in a 2 character State, hyphen, 3 character District format. (AA-000). For example, NJ-012 is the proper 6-character format for the Princeton congressional district.

Add any additional Other Organizations or Performance Sites (aka Locations) on this tab, which could include subcontractors or off-campus locations.
Adding an Other Organization

1. Click the **Add button located** in the upper right of the screen. A new **Organization/Location** field will be created beneath the default Organization data.

2. Select the **Type** from the drop-down list: select **Other Organization**.

3. Select **Find** to search maintained Organizations.

4. Select a result from the search result window and click **OK**. The Location, Address/Contact, and Congressional District fields will be populated from the Organization record.
Adding a Performance Site

1. Click the Add button (located in the upper right of the screen). A new Organization/Location field will be created beneath the default Organization data.

2. Select the Type from the drop-down list: select Performance Site.

3. Type a contact or organization name in the blank Location Field.
4. Click the **Find Address** to open the **ROLODEX SEARCH** window and search for the address. The address will display in the **Address/Contact** pane. Use the **Delete Address** button to remove the address and find another.

### Adding a Congressional District

Select the **Add District** button in the Congressional District pane to create an entry field. Enter the code in the prescribed format: 2-character State, hyphen, 3-character District format. (Ex: AA-000) Use the **Delete District** button to remove the entry.

### Note Regarding Congressional Districts:

If all districts in a state are affected, enter “all” for the district number (ex. HI-ALL). If nationwide (all districts in all states), enter US-ALL. If the program/project is outside the U.S., enter 00-000

### Removing an Other Organization

To remove an entered Organization, with the entry line selected, use the **Delete** button. This will also delete this entry’s Address and Congressional District.

### Removing a Performance Site

To remove an entered Performance Site, with the entry line selected, use the **Delete** button. This will also delete this entry’s address entry and congressional district.

### Performance Site issues

#### Issues with state in a rolodex entry

If you choose a rolodex entry created in an old version of Coeus that allowed the user to type in whatever they wanted for the STATE field, when you try to validate with Grants.gov you will get this Coeus error:
And when you try to print all forms or the Performance Site form, you'll get this Coeus error:

In those cases the rolodex entry needs to be updated to use the pulldown menu for state.

**Issues with Address Field Line 1 in a rolodex entry**

Rolodex entries can include up to 3 address lines (street1, street 2, street3). If you choose a rolodex entry where the user did not fill in the first Address line field (street1 is blank), you will get this when you try to validate in the Grants.gov window:
In this case the rolodex entry needs to be updated to include the address field line 1 (most likely, the address was listed on line 2 instead of on line 1).

Other possible Performance Site errors
If you have other errors on the Performance Site form, they are usually related to the rolodex entry containing issues. In addition to the errors included above, these are other potential problems associated with special characters: anything not a-z, A-Z, 0-9, - . _

You'll get a “hash value error” from Grants.gov if any of the addresses populated from rolodex entries with these bad entries – so no umlauts, tildes, etc. If a rolodex entry contains such characters then the rolodex entry needs to be updated to remove the characters.

Subcontractor is not doing the work on their campus
Let's say there is a subcontract on this proposal to a state school (Iowa), but the subcontractor will be doing their work in another place, such as another country (France). The address listed for the state school should be the school's address (Iowa), not the place where they will be doing the work (France).

Organization tab shows Organization's address instead of Organization's contact address

No special characters!!

NOTE: You cannot use special characters ANYWHERE, not in anyone's name, Organization names, addresses or file names. (Be certain to check collaborator names/addresses and organization names, including your uploaded Subawardee budget Organization name). The forms will print, but Coeus will not warn you and your app will fail Grants.gov submission. Your ORPA rep will get a java.lang.ArrayIndexOutOfBoundsException error when trying to submit your proposal. You will have to copy the proposal and make the corrections and resubmit again.
Investigator and Key Person tab

- List the **lead PI** on the Investigator tab.
- If the proposal has **Co-investigators**, list the lead PI and any Co-investigators on the Investigator tab. If the sponsor is NIH, everyone other than the lead PI will be listed as Co-investigator on the senior/key person form. If the sponsor is not NIH, everyone other than the lead PI will be listed as **Co-PD/PI**.
- For NIH applications, use the **Multi PI** checkbox on the Investigator tab to designate Investigators as Multiple PI (including the Principal Investigator). The Principal Investigator with the “PI” checkbox checked will be recognized as the Contact PI by NIH. At this time, NIH is the only primary sponsor utilizing Multi PI; please review your NIH opportunity for more eligibility and submission requirements. Do not check the multi-PI box unless the application is an NIH multi-PI proposal. Please note that, according to the NIH definition, multi-PI is different from Co-Investigators. Multi-PI proposals must include the multiple leadership plan. As per the NIH guide, "All PIs share the responsibility and authority for leading and directing the project." Learn more about NIH multi-PI proposals at [http://grants.nih.gov/grants/multi_pi/overview.htm](http://grants.nih.gov/grants/multi_pi/overview.htm).
- For **Key People**: List Key People on the Key Person tab. Enter the project role this person will assume in the **Role** field. The role you type here appears on the Senior/Key Person form in the Other Project Role Category field.

- If you want to list Key Personnel for someone who is not going to be in the budget, this would be under the category “Other Significant Contributor.” The person would be on the key personnel page, so the biosketch would be included.
- Do not list the same person on both the Investigator and the Key Person tab. A person should be listed on one tab or the other, not both. If you list the same person on both tabs, and that person is a PD/PI, that person might not be listed as PD/PI on the Senior/Key Person form.

- For NIH Fellowships:
  - List the student (Fellowship Candidate) on the investigator tab, **checked as the PI**
  - List the sponsor (the faculty advisor) on the key person tab with a role of Mentor (or however the opportunity mentions the sponsor/mentor should be listed). If you do not use the appropriate wording in the Key Person tab as provided in the opportunity notice, the application will error at NIH Commons!! Coeus will not warn you!
  - By following those directions, the student is first as PI and the faculty advisor is listed second on the Senior/Key Person form.
- If the mentor (the PI) is in a different unit than the student, then add the mentor's home unit on the investigator tab in addition to the student's home unit (or in the key person tab; either way will work). Thus the application will be routed to all units listed on the Investigator tab.
- Rare case: If the fellowship candidate has two mentors, then both mentors can be listed as Sponsor, Mentor (or however the opportunity mentions the sponsor/mentor should be listed). It was accepted that way at the NIH Commons in production.

For NIH Fellowships, change from the Role in PS (Professor) to the language used by the sponsor in the solicitation notice (i.e., Mentor, Sponsor, etc.)

- What about non-Princeton people who need to be listed on the Senior/Key Person form?
  - For co-PIs and subcontractors at other institutions who need to be listed on the Senior/Key Person form, use the "Find Rolodex" button on the Key Person tab. Enter the person's role as "Co-Investigator", "Other Significant Contributor" or "Collaborator" as appropriate. (If the non-Princeton person is at another school, they may need to be added to the rolodex first before they can be added to the proposal).
  - If the application is an s2s multi-PI proposal, and the other PIs are at other institutions, use the "Find Rolodex" button on the Investigator tab and check the people off as multi-PI. That way these investigators will be listed on the Senior/Key Person form as PD/PI.
Uploading a Personnel Attachment (biosketch)

Personnel attachments may be required for everyone listed in the INVESTIGATOR and KEY PERSON tabs. Refer to the sponsor’s requirements for the format, content, and length of the documents to upload.

1. Click the Proposal Persons icon or select Edit > Proposal Personnel. The Proposal Personnel window opens, displaying a list of all names entered in the INVESTIGATOR and KEY PERSON tabs.

2. To upload personnel attachments:
   a. Click a name in the list to select it.
   b. Click the Add Module icon or select Edit > Add Module. A blank module line, with a blinking cursor, is inserted at the bottom of the screen for the selected name.
   c. Enter a description in the Description field; it is mandatory but whatever is entered as the description does not seem to map anywhere. Still it is a good idea not to use any special characters.
   d. Make a selection in the Document Type drop-down list. The options are:
<table>
<thead>
<tr>
<th>Document Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Statement of Commitment</td>
<td>Sponsor specific</td>
</tr>
<tr>
<td>Other</td>
<td>Sponsor specific</td>
</tr>
</tbody>
</table>

- e. Click the **Upload Attachment** icon or select **Edit > Upload Attachment**. A file browser window opens.

**Note:** While any file type can be uploaded, PDF is required for certain Grants.gov forms. Check the sponsor instructions for requisite file formats.

- f. Select the file and click **Open**. The file browser window closes, and the icon for the uploaded file type displays on the module line.

```
<table>
<thead>
<tr>
<th>Description</th>
<th>Document Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hanlon-2page_bio_October2000</td>
<td>Biosketch</td>
</tr>
</tbody>
</table>
```

- g. Repeat steps a through f to upload any required personnel attachments for each person listed in the PROPOSAL PERSONNEL window.

- h. In the lower portion of the screen, for the **Person** and **Document Type** line selected
  1. **Last Updated by** describes when the document type was last altered;
  2. **Last Document Uploaded by** is the timestamp of the upload
  3. **File Name** the name of the file uploaded

3. The order in which names appear in this window is the order in which they will be submitted to the sponsor, even if they do not print in that order on the Coeus forms.
   To change the order:

   - a. Click a name to select it.
   - b. Click the **Move Up** or **Move Down** icon to change the name's position in the list.

**Deleting a Personnel Attachment**

1. Click the **Proposal Persons** icon or select **Edit > Proposal Personnel**... The PROPOSAL PERSONNEL window opens, displaying a list of all names entered in the INVESTIGATOR and KEY PERSON tabs.

2. Select the name of the person whose personnel attachment you will delete. All uploaded attachments for this person display at the bottom of the window.

3. Click to select the attachment to delete.

4. Click the **Delete Module** icon or select **Edit > Delete Module**. This confirmation message displays.
5. Click Yes to delete the attachment or No to keep it.

**Edit Proposal Person Details (including NIH Commons name, Primary Title, and Division)**

- Click the Proposal Persons icon or select Edit > Proposal Personnel. The PROPOSAL PERSONNEL window opens, displaying a list of all names entered in the INVESTIGATOR and KEY PERSON tabs.

- Double click on the name of the person whose contact data requires revisions. The PERSON DETAILS window opens. Make the necessary edits in the fields with white backgrounds. Click on the tabs (Organization, Personal, Contact Info, Misc, Other) to review all the person data maintained in Coeus. Note: Entries in Person Details will update this proposal only – not maintained institutional data or data in the Coeus Person table.

- For the PHS Fellowship Supplemental Form, fill in the "Sec Office Phone" field to map to the Alternate Phone Number box on that form:
Click on the CONTACT INFO tab to maintain the **eRA Commons User Name**. For system-to-system submissions (s2s) utilizing the RR Senior/Key Person Profile form, this field populates the “Credential; e.g. agency login” field. This is required for the PI and multi-PI listed on the Investigator tab in Coeus. (For NIH fellowships, it is required for both the applicant listed on the Investigator tab and the Mentor/Sponsor listed on the Key Person tab).

NIH Fellowships/Career Development applications require the Citizenship field to be filled out. Click on the “Other” tab and select the citizenship value from the list.
Click OK to save and close the Person Details window.

No special characters!!

**NOTE:** You cannot use special characters ANYWHERE, not in anyone’s name, Organization names, addresses or file names. (Be certain to check collaborator names/addresses and organization names, including your uploaded Subawardee budget Organization name). The forms will print, but Coeus will not warn you and your app will fail Grants.gov submission. Your ORPA rep will get a java.lang.ArrayIndexOutOfBoundsException error when trying to submit your proposal. You will have to copy the proposal and make the corrections and resubmit again.

**Edit Proposal Person Degree Info**

1. Click the Proposal Persons icon or select Edit > Proposal Personnel. The PROPOSAL PERSONNEL window opens, displaying a list of all names entered in the INVESTIGATOR and KEY PERSON tabs.

2. Select the name of the person whose degree data requires revisions or entries. For example: Rolodex persons will have no degree data.

3. Select Edit > Degree Info. The DEGREE INFO FOR (PERSON SELECTED) window opens.
   a. Click Add to enter a new Degree
      i. In the PERSON DEGREE DETAIL window, complete the entries and then click OK to save or Cancel to close without saving. (See screen shot for entry fields)
   b. Click Modify to revise an existing Degree entry
   c. Click Delete to remove an existing Degree Entry
   d. Click OK to save the changes or close the window
   e. Click Cancel to close the window without saving changes
<table>
<thead>
<tr>
<th>Degree Type</th>
<th>Graduation Date</th>
<th>Degree</th>
<th>School</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bachelor of Education</td>
<td>01-Jan-1988</td>
<td>B.A.</td>
<td>Whatst Matta U.</td>
</tr>
<tr>
<td>Jurgun Magister (Master of Laws)</td>
<td>01-Jan-2006</td>
<td>Ph.D.</td>
<td>Cucus University</td>
</tr>
<tr>
<td>Bachelor of Science</td>
<td>01-Jan-2009</td>
<td>Ph.D.</td>
<td>My University</td>
</tr>
</tbody>
</table>

**Person Degree Detail**

- **Degree Type:** Doctor of Fine Arts
- **Degree:** Ph.D.
- **Field Of Study:** Literature
- **Specialization:** Rhyme
- **School**
  - **Name:** Suessville University
  - **Id Code:** UNS
  - **ID:**
The guidelines in the Coeus Big Department User guide apply, with the following additions for s2s submissions:

- If the PI hasn't applied for protocol approval yet, select "Pending" as the Approval status.
- If the human subjects protocol has been determined to be exempt by the IRB, meaning the IRB has issued a notice of exemption:
  - Select Exempt as the protocol status
  - Enter the exemption number in the Special Review Comments box with a capital letter E and the number. For example, if the exemption number is 4, enter E4 (exactly as that, with the capital E, no spaces) in the Comments box for that Human Subjects line. The exemption number will then be checked off on the Other Project Information form.
  - Enter the IRB approval date for exempt protocols, even though the approval date won't appear on the Other Project Information form at NIH Commons. If the approval date for exempt protocols is not entered, the Assurance number will not print on the Other Project Information form.
- If the IRB has not reviewed the protocol yet, select Pending as the status. See the Narratives section of this guide on attachments that need to be uploaded.
Narratives and Grants.gov

Prepare each document according to the instructions in the sponsor’s announcement and save it as a PDF or other file type as specified by the sponsor. Then upload the document to the narrative module in Coeus.

**TIP:** Link your proposal to the sponsor opportunity using the Action > Grants.gov *before* you maintain narratives. You won’t be able to see and select most of the form-specific narrative types until you link to the opportunity.

Please carefully comply with the sponsor’s instructions on file names. The file names and Coeus Module Titles cannot contain spaces and must have the proper file extensions. Otherwise the files are transmitted but “disappear” in the sponsor’s system.

Before selecting a Grants.gov opportunity, a few general narrative types are available.

![Add Module](image)

After selecting a Grants.gov opportunity, the narrative types specify for that opportunity appear:
You will still upload the PI Certification forms here, but they will not be submitted to Grants.gov. If there are other files you wish to upload that you do not want sent to Grants.gov, select "Other - Internal Only (not to be submitted to sponsor)."

Any narrative type from "Other - Internal Only (not to be submitted to sponsor)" type downward will not be submitted to the sponsor.

For information on which narrative type to choose for your Grants.gov application, see the Grants.gov forms guide. Remember the note on special characters at the beginning of this guide.
NOTE: If you choose a narrative type that is labeled “Other” or “Attachments” you absolutely can NOT have special characters or spaces or a return in its filename or in the Module Title. You also cannot leave the Module Title blank. This is because, always for narrative type “Attachments” and sometimes for narrative type “Other”, Coeus transmits the uploaded file name or typed-in description (Module Title) as the file name, and if it has special characters, spaces or a return, it will error at the sponsor.

If you choose narrative type Bibliography, you must enter a Module Title. Typing in the word Bibliography is sufficient.

Note on Human Subject Attachments:
If human subjects (pending or approved) is indicated in the application, you must upload the four individual Human Subjects files, even if there is no involvement for that particular item. For example: if there are Human Subjects, but no Inclusion of Children, you would create a document that says “No Inclusion of Children on this project”.

The 4 files are: Protection of Human Subjects, Inclusion of Women and Minorities, Inclusion of Children in the Coeus narrative and the Planned Enrollment Report in the Edit menu > User Attached s2s Forms section. See the “Uploading forms that are “Not Available”” section of this guide for instructions on uploading the Planned Enrollment Report.

If the IRB determined the protocol to be exempt, upload just the Protection of Human Subjects attachment. 
This slideshow from the NIH is very helpful regarding what needs to be included.

Budget justifications: what narrative type do I choose?

What budget justification file type do I choose? It depends on your budget form.

You’ll get the “You must include a budget justification” error message if you’ve chosen the “S2S_Budget_Justification” narrative type but are using the 10 year budget form. You have to use the “Budget_Justification_10YR” narrative type if you’re using the 10 year budget form, even if your budget is not 10 years long.

<table>
<thead>
<tr>
<th>Budget Form</th>
<th>Coeus Narrative Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>RR detailed budget form (5 year)</td>
<td>S2S_Budget_Justification</td>
</tr>
<tr>
<td>RR detailed budget form (10 year)</td>
<td>Budget_Justification_10YR</td>
</tr>
<tr>
<td>Modular Budget Personnel Justification</td>
<td>PHS_ModBud_PersonJust</td>
</tr>
<tr>
<td>Modular Budget Consortium Justification</td>
<td>PHS_ModBud_ConsortiumJust</td>
</tr>
<tr>
<td>Modular Budget Additional Narrative Justification</td>
<td>PHS_ModBud_AddlNarrJust</td>
</tr>
</tbody>
</table>

NOTE: Do not use the Coeus Narrative Type “Budget_Justification” as it will not attach your budget justification to the forms.
DOD CDMRP applications & file naming

DOD CDMRP applications typically ask for files (attachments) to be attached with specific file names. The name you enter as the Coeus narrative “title” will be transmitted as the file name. Coeus will add the .pdf extension automatically because you uploaded PDF files.

The attachments MUST be uploaded in the order listed in the DOD solicitation notice otherwise they will not be transmitted in the right order.

NOTE: If the DOD CDMRP instructions state to “leave attachments 3 and 4 blank”, you cannot use s2s!! You will have to submit your proposal via Adobe. This is because Coeus will move your attachments 5 and 6 into the place for Attachments 3 and 4. At your own risk, you could upload PDFs for attachments 3 and 4 that state “this page intentionally left blank”, but that's at your own risk.

NOTE: For narrative type “Attachments”, you absolutely can NOT have special characters or spaces or a return in its filename or in the Module Title. This is because, for narrative type “Attachments”, Coeus transmits the typed-in description (Module Title) as the file name, and if it has special characters, spaces or a return, it will error at the sponsor. Coeus will not warn you!

<table>
<thead>
<tr>
<th>Attachment #</th>
<th>For example, the CDMRP program announcement instructions state*</th>
<th>Choose Coeus Narrative type</th>
<th>Enter the following as Coeus Title</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td><strong>Project Narrative</strong>: Upload as “ProjectNarrative.pdf.”</td>
<td>Attachments</td>
<td>ProjectNarrative</td>
</tr>
<tr>
<td>2</td>
<td><strong>Supporting Documentation</strong>: Upload as “Support.pdf.”</td>
<td>Attachments</td>
<td>Support</td>
</tr>
<tr>
<td>3</td>
<td><strong>Technical Abstract</strong>: Upload as “TechAbs.pdf.”</td>
<td>Attachments</td>
<td>TechAbs</td>
</tr>
<tr>
<td>4</td>
<td><strong>Lay Abstract</strong>: Upload as “LayAbs.pdf.”</td>
<td>Attachments</td>
<td>LayAbs</td>
</tr>
<tr>
<td>5</td>
<td><strong>Statement of Work (SOW)</strong>: Upload as “SOW.pdf.”</td>
<td>Attachments</td>
<td>SOW</td>
</tr>
<tr>
<td>6</td>
<td><strong>Impact Statement</strong>: Upload as “Impact.pdf.”</td>
<td>Attachments</td>
<td>Impact</td>
</tr>
<tr>
<td>7</td>
<td><strong>Innovation Statement</strong>: Upload as “Innovation.pdf.”</td>
<td>Attachments</td>
<td>Innovation</td>
</tr>
</tbody>
</table>

*Always check the instructions for your program announcement and follow the naming convention for attachments there appropriately. This chart is only a guide to help you with filling out the Coeus narrative section.
When you print the Attachments form through the Action > Grants.gov > Forms tab, it will look like this (whatever you typed in the Title field will appear here, and Coeus will add the .pdf extension automatically because you uploaded PDF files):

```
Attachment 1
Attachment 2
Attachment 3
Attachment 4
Attachment 5
Attachment 6
Attachment 7
```

NOTE: If you see that the attachments are not in the right order, or that there is a space before the ".pdf", then reorder the attachments and remove all spaces and returns in the module title before submitting.

Automatic narrative generation

- If there are more than 10 pieces of equipment, Coeus automatically generates the attachment listing the additional pieces of equipment.
- If there are more than 8 investigators/key people, Coeus automatically generates the additional attachment with the people listed. However, the person's name overlaps with the "name" field and their Role is listed.
in between the words "project" and "role", but the person's last name and monetary data are visible, so this is acceptable.

- Coeus seems to keep on generating these additional attachments (i.e. 4 sets of 4 attachments,) and then we can't view them. Since all the data is somewhere in Coeus (like equipment lines are in the budget) and can be printed as Grants.gov package in Coeus, and the data is transmitted to the NIH site, it's ok.

If the budget contains more than 10 equipment lines, where each line has as different description, Coeus will automatically generate the additional equipment attachment. However, if the user sets the budget status to complete, then changes it to incomplete and changes the cost of the equipment lines, the automatically generated attachments now have a set of attachments for the old values and a set of attachments for the new values, but actually transmit the old values. The user has to manually delete the auto generated attachments with old values, and then the new values transmitted.

Note on Document Format PDF and other file types (Excel, Word, etc)

Refer to instructions from the sponsor, such as the application or submission policy guide and the specific opportunity instructions, to determine the file format for narrative documents.

If you have a choice between Word and PDF, or if no format is specified, PDF format is recommended.

NOTE: You can upload ANY type of file to be submitted in the Coeus Narrative window, but only PDF’s can be previewed through the Action > Grants.gov window. Some sponsors (like NIH) will only accepted PDF attachments, but others ask for Excel, Word, or other documents. Those attachment types will submit via s2s, but cannot be previewed in the Action > Grants.gov window before or after s2s submission.

Note on landscape view with PDFs (use "print as Adobe PDF" for scanned letters)

The problem: Sometimes, when the PDF is viewed in the Coeus narrative module, the page is in portrait orientation. However, when viewing through Action >Grants.gov > Forms > Print, the page is in landscape, or it's in portrait but turned upside down, which is very frustrating. When submitted to Grants.gov, though, it's in portrait orientation.

Why does this happen? We asked MIT about this and they said seeing landscape views via Grants.gov > Forms >Print means that one of the PDFs is not a standard size. Usually it’s a scanned letter that is not conforming to the FOP requirements used in the Grants.gov document handling. They have seen it happen with foreign A4 paper but also with certain letterheads.

What is the solution: Open the scanned letter using Adobe Reader (or Professional) and from the File menu, select print. Then select "Adobe PDF" as the printer. On the print screen, there is an option to select Orientation as Portrait (instead of auto portrait/landscape). Check off portrait, then press print. Adobe will then prompt you to save it with a file name. Give it a new file name. Upload that newly saved file to the appropriate Coeus narrative type, and when you print the Grants.gov forms, the file should be in portrait orientation.

What if it still doesn't work?? If it is NOT in portrait orientation when you view the file through the Grants.gov forms, you can try selecting “auto portrait/landscape” instead, or you can even try selecting “landscape” and repeating the process. However, as long as the file is in portrait orientation when viewing it in the Coeus narrative screen, my understanding is that it is submitted to Grants.gov in portrait orientation, even if it doesn’t appear that way in the Grants.gov forms.
No special characters!!

NOTE: You cannot use special characters, spaces or returns ANYWHERE, not in anyone’s name, Organization names, addresses or file names. (Be certain to check collaborator names addresses and organization names, including your uploaded Subawardee budget Organization name). The forms will print, but Coeus will not warn you and your app will fail Grants.gov submission. Your ORPA rep will get a java.lang.ArrayIndexOutOfBoundsException error when trying to submit your proposal. You will have to copy the proposal and make the corrections and resubmit again.
You will always have to answer a questionnaire for s2s applications. If the application is an NIH fellowship, you will also have to answer the fellowship questionnaire.

It is a branching “smart” questionnaire so if you answer no to a particular question, it knows to skip the questions that would only need to be answered if you answered yes.

To answer the questionnaire, go to the Edit menu and select questionnaire.

The Proposal Questionnaire screen opens. Click on the Questionnaire name.

The questionnaire screen initially looks gray, like there’s nothing to fill out.

Click on "Questions for Grants.gov" and....
Answer yes and then click on Save & Proceed. The next question appears. Continue to answer the questions until you’re done.

The answer to “Is the proposal subject to review by state executive order 12372 process?” is always No. The answer to “If No: Is the program not selected for review or not covered by E.O. 12372?” is always “not covered”.

When you are done answering the questionnaire, depending on how you answered the questions, it will look something like this:
The green checkmark shows the questionnaire has been answered. Click the Edit button if you want to edit your answers.

**Navigating a Questionnaire**

While answering a questionnaire, the following actions can be taken to review or revise your answers.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Save &amp; Proceed</td>
<td>The <code>Save &amp; Proceed</code> button will appear if there are additional questions to answer after this panel.</td>
</tr>
<tr>
<td>Go Back</td>
<td>The <code>Go Back</code> button allows a user to scroll back to the last question answered.</td>
</tr>
<tr>
<td>Modify</td>
<td>The <code>Modify</code> (edit) button opens a previously completed questionnaire. Or use menu path <code>Edit &gt; Modify</code> from an open <code>PROPOSAL QUESTIONNAIRE</code> window.</td>
</tr>
<tr>
<td>Start Over</td>
<td><code>Start Over</code> deletes all prior answers and returns the user to the beginning of the Questionnaire. Or use menu path <code>Edit &gt; Start Over</code> from an open <code>PROPOSAL QUESTIONNAIRE</code> window.</td>
</tr>
<tr>
<td></td>
<td>To start over a <strong>completed</strong> questionnaire, with the questionnaire name selected, click the <code>Edit</code> icon, and then click the <code>Start Over</code> icon. (Alternatively, use the same options under the <code>Edit</code> menu path.)</td>
</tr>
<tr>
<td>Print</td>
<td><code>Print</code> will open a new browser window with a PDF report of the questions and answers. Click the <code>Print</code> button prior to answering to review all the possible questions off-line. The print report for a completed questionnaire will contain only the pairs of questions with answers (dependent Questions that did not apply will not print on the final report).</td>
</tr>
</tbody>
</table>
**Save** will save answered questions and allow the user to leave the questionnaire without completing it. When the user returns to that questionnaire, it will open at the last saved question panel.

**Close** will close the QUESTIONNAIRE FOR PROPOSAL window. Alternatively, use the interior window close (x) button at the far-right of the QUESTIONNAIRE FOR PROPOSAL (RECORD NUMBER) title bar.
In order to submit a questionnaire for NIH fellowships, there are two questionnaires to be filled out: The GG questionnaire and the NIH fellowship questionnaire.

Access the questionnaires from the Edit menu and selecting questionnaire, then click on the PHS Fellowship label to see the questions. Press Save & Proceed after answering each question.
Coeus has functionality for what the Coeus Consortium is calling “User Attached s2s Forms”. You can use this functionality to upload the Assignment Request Form, Inclusion Enrollment Report, and other forms (like the Project Abstract for AFOSR) which are labeled as “Not Available” in Coeus.

This tool enables users to upload individual (or "Unstitched Forms") Adobe forms and Optional forms "stitched" into posted Adobe Opportunities to meet submission requirements when the target form(s) is not mapped for Coeus submission to Grants.gov.

This solution means that the data is not entered into Coeus fields; these filled forms are treated similar to uploaded subaward budgets.

Where do I find the Assignment Request and Inclusion Enrollment forms?

Unstitched forms are provided by Grants.gov. They can be retrieved at the Grants.gov AT07 web page http://at07web.grants.gov/web/grants/forms.html

To access the Cumulative Inclusion and Planned Report forms, go to the link above and then click on the R&R Family link.
Forms with an asterisk (*) in the PDF column are unstitched and available for use with the upload tool.

**What about the posted Adobe Opportunities? Can I use those?**

Yes, but you can only use the *Optional* forms in a packaged opportunity. If the form you require is listed in the Mandatory section, you will need to retrieve it as an unstitched form (forms with the asterisk on the GG site).

**How do I fill out the “unstitched” Assignment Request and Inclusion Enrollment forms?**

- Download and save the form to your computer. Filling out the form inside a web browser might not work so downloading the form is best.
- Then fill out the form like any other Adobe form.
Filling out the PHS Assignment Request Form

2. Press save.

1. Fill out page 1, then scroll to fill out page 2.

<table>
<thead>
<tr>
<th>Funding Opportunity Number:</th>
<th>VA-DC-M01</th>
</tr>
</thead>
<tbody>
<tr>
<td>Funding Opportunity Title:</td>
<td>G.q A707 and NIH ExC-UAT PDA (2011)</td>
</tr>
</tbody>
</table>

**Awarding Component Assignment Request (optional)**

If you have a preference for an Awarding Component (e.g., NIH Institute/Center) assignment, please use the link below to identify the most appropriate assignment then enter the short abbreviation (e.g., NCI for National Cancer Institute) in "Assign to/Do Not Assign To Awarding Component" sections below. Your first choice should be in column 1. All requests will be considered, however, locus of review is predetermined for some applications and assignment requests cannot always be honored.

Information about Awarding Components can be found here: [https://grants.nih.gov/grants/phs_assignment_information.html#AwardingComponents](https://grants.nih.gov/grants/phs_assignment_information.html#AwardingComponents)

<table>
<thead>
<tr>
<th>Assign to Awarding Component:</th>
<th>NIMH</th>
<th>NIMHD</th>
<th>NCI</th>
</tr>
</thead>
<tbody>
<tr>
<td>Do Not Assign to Awarding Component:</td>
<td>NIA</td>
<td>NISIB</td>
<td>NIDA</td>
</tr>
</tbody>
</table>

**Study Section Assignment Request (optional)**

If you have a preference for a study section assignment, please use the link below to identify the most appropriate study section then enter the short abbreviation for that study section in "Assign to/Do Not Assign to Study Section" sections below. Your first choice should be in column 1. All requests will be considered; however, locus of review is predetermined for some applications and assignment requests cannot always be honored.

For example, you would enter "CAMP" if you wish to request assignment to the Cancer Molecular Pathobiology study section or enter "ZRC1 HMD-R" if you wish to request assignment to the Healthcare Delivery and Methodologies SBIR/STTR panel for informatics. Be careful to accurately capture all formatting (e.g., spaces, hyphens) when you type in the request.

Information about Study Sections can be found here: [https://grants.nih.gov/grants/phs_assignment_information.html#StudySection](https://grants.nih.gov/grants/phs_assignment_information.html#StudySection)

<table>
<thead>
<tr>
<th>Assign to Study Section: Only 20 characters allowed/</th>
<th>1</th>
<th>2</th>
<th>3</th>
</tr>
</thead>
<tbody>
<tr>
<td>CDMO</td>
<td>RINS</td>
<td>NCHI</td>
<td></td>
</tr>
<tr>
<td>Do Not Assign to Study Section: Only 20 characters allowed/</td>
<td>1</td>
<td>2</td>
<td>3</td>
</tr>
<tr>
<td>SMBH</td>
<td>ASG</td>
<td>CT</td>
<td></td>
</tr>
</tbody>
</table>
Filling out the PHS Inclusion Enrollment Report Form

- Use the Next Report button to go to the next study.
- Enter data about all studies.
- Save the form frequently.

Including the “not available” Assignment Request and Inclusion Enrollment forms in the Grants.gov Forms tab

When you first make the Grants.gov connection in your proposal, the Cumulative Inclusion Report and Planned Report will show that they are “Not available”. This is because they are not available to be filled out inside of Coeus, but you can upload the “unstitched” forms that you just filled out.

Note: since you haven’t uploaded the forms yet, you cannot check off the “Include” box for them just yet.
From the Edit menu, select "User Attached S2S Forms...."

If you have ever uploaded a subaward form into the budget, then this screen will look familiar to you. It’s just like uploading a subaward form.
• Click on the Add button.
• A blank row appears.
• Then click on the Upload button.

• The “Open” Screen appears.
• Find the file and click the Open button.

• Fill in a Description (click into the Description box and start typing. Initially the box will be blue as if you can't type into it, but once you start typing, it will turn white). Then press the Translate button.

Then you will have two green checkmarks: one under PDF and one for XML.
Click on the "view form" button to view the form in a tab in your web browser.

NOTE: If you need to edit the form after uploading it, edit it outside of Coeus and then upload and translate it again. If you edit the form that you are viewing through Coeus, Coeus will NOT save the changes you are making.

If you’re submitting the Inclusion Enrollment form, repeat the process. You’ll then have two rows on this screen:

Click OK.
Then when you go back to the Action menu > Grants.gov > Forms tab, it will show the forms are “Available” (if you uploaded both of them. If you only uploaded one, then only one will be available).

Now you can check off including the two forms in your application (or just one if you only uploaded one) and press Save.

Be sure to check off the “Include” boxes for the 2 forms and press Save.

Be sure to check off the “Include” boxes and press Save; otherwise your forms will NOT be included with your application!!
Uploading the Mandatory Project Abstract for AFOSR apps

If you try to make the GG connection for AFOSR and the Project Abstract is a mandatory form, Coeus will tell you that you cannot make the s2s connection because the Project Abstract is a mandatory form that is not available in Coeus. However, you can fill out this form outside of Coeus, upload it to Coeus and submit it via s2s by following these directions:

- Start your proposal as usual, but do not make the Grants.gov connection yet.
- Download the Project Abstract file from the Grants.gov page at http://at07web.grants.gov/web/grants/forms.html, clicking on the R&R form family, and then clicking on the PDF link for Project Abstract.
- Save the file to your computer.
- Open the Project Abstract file.
- Click on Add Attachment.
- Upload the Attachment.
- View the attachment to make sure everything looks ok.
- Save the Project Abstract file.

- Now open Coeus proposal in edit mode.
- Do not try to make the GG connection yet.
- Click on the Edit menu.
- Select “User Attached S2S files.”
- Click on Add.
- Click on Upload.
- Find the project abstract file.
- Enter a description like “project-abstract” (no quotes though).
- Click Translate.
- Click View Form. Everything should look ok.
- Now make the GG connection through Action > Grants.gov.
- Check off “Include” for the Project Abstract row on the Forms tab and press Save.
- NOTE: You will not be able to print the Project Abstract through the Action > Grants.gov tab. It will display this error message: “Not able to read template gov.grants.apply.forms.project_abstract>v1.” This is because the Coeus Consortium did not program the PHS style sheets for many of the PHS forms. As long as you can view the form through User Attached S2S files menu, and have checked off “Include” on the Action > Grants.gov window, the form will be transmitted to the sponsor via s2s.

If you need to overwrite the uploaded file, upload the new attachment in the project abstract file outside of Coeus, then go to Edit > User Attached s2s forms, click on your existing project abstract row, press Upload and upload the new project abstract. Press Translate. Then press View File to make sure everything is ok with the new file.
Detailed Budgets

Personnel costs

You have to use the red running guy and red baron (Budget Persons and Personnel buttons) in conjunction with the cost elements to budget people in order for personnel, their salaries and number of months to map properly to the detailed Grants.gov budget form. You do not need to use the red baron for modular budgets. (It’s ok if you have key people who will not have salary paid from this proposal--you simply won’t include them in the budget line items). Details about how to use the red running guy and red baron are in the Coeus 4.5.1.P2 Premium Department User Guide.

A guide with the mapping of cost elements to the detailed budget form is available on the Coeus Home Page.

<table>
<thead>
<tr>
<th>If you are submitting a detailed budget, you MUST use the red baron and red running guy.</th>
</tr>
</thead>
<tbody>
<tr>
<td>If you are submitting an NIH modular budget, you do not need to use the red baron. You can simply enter the cost for each person in the cost box.</td>
</tr>
<tr>
<td>While you can load multiple named people into one cost element line in the red baron (i.e. two professors listed in the red baron on one cost element line for SALRF), each TBA person needs his/her own budget line. It’s a confirmed Coeus quirk.</td>
</tr>
<tr>
<td>If there is more than one TBA person, and the TBA people are of the same &quot;type&quot;(i.e. two graduate students are TBA) make sure to change the &quot;Job Code&quot; to be different for each TBA person (i.e. TBA1, TBA2). That is the only way Coeus can determine the quantity of TBA people of that type.</td>
</tr>
</tbody>
</table>

Detailed Budget Form Notes

- There are some important things to note with the ordering of people on the RR Detailed Budget form:
  - The ordering of people on the detailed budget form comes from the order on the Proposal Personnel screen (the screen where you upload the biosketches).
  - The order of people that Coeus prints on the budget form is not necessarily the order on the Proposal Personnel screen, which is frustrating. It may print the people in one order on the detailed Grants.gov budget form, but when it transmits the data to NIH Commons, it definitely transmits the people in the order on the Proposal Personnel screen.
  - For Multi-PI NIH applications, if the contact PI is not listed first in the Proposal Personnel screen, you will get a warning at NIH Commons: The name given for the PD/PI for budget year 1 on the 424 RR Budget page (section A&B) does not match the name given for the PD/PI on the SF 424 RR Cover. (5.6.2) – Warning
  - Check the ordering of the Proposal Personnel screen and make sure the lead or contact PI is listed first. (Use the up/down arrows to reorder if necessary.)
  - When doing proposal hierarchy with multiple PIs, always choose to create the hierarchy using the child with the lead/contact PI checked off as Lead PI. That way the lead PI will be first on the Proposal Personnel screen in the parent proposal.
  - Here's an example that occurred in production in Nov 2012 with an NIH multi-PI application. In this example, Dr. G is the contact PI, and has an asterisk to indicate that.

<table>
<thead>
<tr>
<th>Order on Investigator tab</th>
<th>Order printed on RR detailed budget form out of Coeus</th>
<th>Order in proposal personnel screen (where you upload biosketches)</th>
<th>Order on RR detailed budget form at NIH Commons</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dr. G*</td>
<td>Dr. G*</td>
<td>Dr. W</td>
<td>Dr. W</td>
</tr>
<tr>
<td>Dr. R</td>
<td>Dr. R</td>
<td>Dr. G*</td>
<td>Dr. G*</td>
</tr>
<tr>
<td>Dr. W</td>
<td>Dr. W</td>
<td>Dr. R</td>
<td>Dr. R</td>
</tr>
</tbody>
</table>
• If the PI is not requesting salary (such as for DOE), then the person's base salary is $0 in the detailed budget form. Don't use the red baron since there is nothing to budget.

• NOTE about base salary: Base salary is not a required field and will be $0 unless you press the “Calc All Base Salary” button in the red running guy; see next section for details.

• If there's no description filled in for equipment, the description for equipment is "purchased equipment". If you have multiple equipment lines, and none of them have a description, then all of those lines get added together and listed as "purchased equipment"

• If descriptions for equipment are provided, they are listed separate in the budget form and are not listed in any particular order.

• If there are more than 10 pieces of equipment, the Coeus automatically generates the attachment listing the additional pieces of equipment. See warning about this below.

• The number of participants/trainees is the addition of quantities on the Coeus budget screen for the "participant cost" cost elements, so enter the quantity once for ONE of the "participant cost" cost elements. Otherwise, the quantities are added on the detailed budget form. (10 + 10 = 20)

• While you may be used to listing tuition separately in the "other" costs box on the detailed Grants.gov budget form, Coeus adds the tuition in with the "other" costs and does not list it separately. If this bothers you, please note that millions of dollars of funding have been awarded to Coeus schools using this budget mapping.

• If there are more than 8 investigators/key people, Coeus automatically generates the additional attachment with the people listed. However, the person's name overlaps with the "name" field and the their Role is listed in between the words "project" and "role", but the person's last name and monetary data are visible, so this is acceptable.

| Warning | If the budget contains more than 10 equipment lines, where each line has as different description, Coeus will automatically generate the additional equipment attachment. However, if the user sets the budget status to complete, then changes it to incomplete and changes the cost of the equipment lines, the automatically generated attachments now have a set of attachments for the old values and a set of attachments for the new values, but actually transmit the old values. The user has to manually delete the auto generated attachments with old values, and then the new values transmitted. |
| Warning | This is a rarity, but may happen. Please verify the IDC line(s) print on your budget forms as the last step before submitting your proposal before approval. In one test case the IDC line disappeared from the NIH Detailed budget form and errored at the NIH test commons. Two other Coeus schools have each reported seeing this behavior once, one with a detailed budget and another with a modular budget. It is very rare that this occurs and the conditions that make this happen are not known. |
Specifying Base Salary on the detailed budget form, Section A

Coeus does NOT fill in the base salary on the detailed Grants.gov budget form. This is not a mandatory field. You can fill out the base salary if you want to, please see below.

If you want to fill out the base salary, you can. Scroll over in the red running guy window. You’ll see blank boxes for “base salary”:

Press the “Calculate All Base Sal” button. It will take whatever you entered in Cal case copy the value to “p1” (period 1), and then applies 4% inflation in the out years.
If you don’t like the values you can manually overwrite them. Here’s year 1 where the “Base_salary_p1” is filled in:

You don’t have to use the “Calculate All Base Sal” button at all. You can leave the values blank or manually fill in the base salary for every year for every person.

**Base salary with NIH K99 or other proposal hierarchy proposals**

If you want to use the new base salary feature (as described in the previous section) with proposal hierarchy proposals, you have to NOT delete periods out of the child 1 budget.

For example, with a K99, instead of deleting budget periods 3, 4, and 5 out of child 1, leave them in child 1. Fill out budget details in periods 1 and 2 only. Do not fill in any info on periods 3, 4, and 5. Just leave those tabs blank.

In the red running guy of child 1, fill in the “base_salary” for all 5 periods (even though you are only budgeting for the first 2 years in child 1.

In the red running guy of child 2, leave the base salary blank.
Graduate Student Salaries

Graduate Students: 10 academic months and 2 summer months TWO WAYS

Method #1:

In this example, the AY 2019 10 month rate is $30k (this is not the real rate; this is for example only) and the summer rate 2 month rate is $8k (again, this might not be the real rate; this is for example only).

Sum the two rates ($30k plus $8k = $38k) and record this as the 12 month value in the red running guy.

The math is: $38,000 divided by 12 (from the running guy) = $3,166.67 per month.

There are 7 months from 12/1 to 6/30: $3,166.67 times 7 months = $22,166.67

Two summer months = $3,166.67 times 2 months times 3% inflation as of 7/1 = $6,523.33 (Not the $8k you were expecting, because when you added the AY and summer values together, Coeus then divided by 12 so the monthly summer rate is not $4k a month).

There are 3 months from 9/1 to 11/30: $3,166.67 times 3 months times 3% inflation as of 7/1 = $9,785.00

Sum those values and it's $38,475.
This then appears on the detailed budget GG form as 1 grad student with 10 academic months and 2 summer months

**Method#2 (you absolutely want it to be $8k in the summer and not a prorated amount):**

The running guy

**METHOD #2:** Use this method when you want Coeus to calculate $8k in the summer, always (instead of prorating as in Method #1).

Here, the fake (I'm making this up for example purposes) rate is $30k in AY19 and then increases each AY by $1k. The fake summer rate is $8k.

Enter line 1 with the AY salary as of the start date of your proposal.
Line 2 is your summer, starting 7/1
Line 3 is your next AY, starting 9/1
The subsequent lines are 7/1 and 9/1 for each AY throughout your proposal years.

Click on the Eff Date to sort by date.

The red baron:
The math is: $30,000 divided by 10 (from the running guy) = $3,000.00 per month.

There are 7 months from 12/1 to 6/30: 
$3,000.00 times 7 months = $21,000.00

Two summer months = $4,000.00 times 2 months = $8,000.00

There are 3 months from 9/1 to 11/30: 
$3,000.00 times 3 months times 3% inflation as of 7/1 = $9,270.00

Sum those values and it’s $38,270.00

This then appears on the detailed budget GG form as 1 grad student with 10 academic months and 2 summer months

Running guy overall:
Pros and cons of method 1 vs method 2:
The period 1 cost for method 1 is $38,475 vs $38,270 in method 2, or a difference of $205 in the first year. Method 1 is more straightforward and method 2 is more data entry. It’s up to you and your GCA to decide if you want to go with method 1 or method 2. It is all an estimate anyway.

Graduate Students: 12 calendar months: one way
If you don’t want to go through all the effort of dividing out the academic and summer months, and just want the GG form to have 12 calendar months, then follow these directions:

Initially there are three rows for your first budget year; then add two rows per each calendar year that your budget encompasses, specifying the summer salary with 7/1 and the AY salary with 9/1.

In this example, summer is always $8k and the AY salary increases a little each year.

Click on the Eff Date header to sort by date.

Sum the AY and summer salary together and enter that number to Calc Base. Change Appt Type to 12M Duration.
The math is: $38,000 divided by 12 (from the running guy) = $3,166.67 per month.
There are 7 months from 12/1 to 6/30: $3,166.67 times 7 months = $22,166.67
Two summer months = $3,166.67 times 2 months times 3% inflation as of 7/1 = $6,523.33 (Not the $8k you were expecting, because when you added the AY and summer values together, Coeus then divided by 12 so the monthly summer rate is not $4k a month).
There are 3 months from 9/1 to 11/30: $3,166.67 times 3 months times 3% inflation as of 7/1 = $9,785.00
Sum those values and it’s $38,475.

Just one row for all 12 months, with calendar period.

This then appears on the detailed budget GG form as 1 grad student with 12 calendar months.
Subaward File notes

When a sponsor requires including a Subaward Budget form in addition to your primary applicant Grants.gov budget form, users should extract an Adobe Subaward Budget from the sponsor’s Adobe form package posted at Grants.gov. Locate the opportunity at [www.grants.gov](http://www.grants.gov), and use one of the search options available under the “Find grant opportunities.”

**Generate All Periods BEFORE uploading the Sub Award file!**

- The proposal budget must be generated in order for the Sub Award Detail window to know how many budget periods to supply.

- The Start/End dates of the subaward file must be compatible with the prime budget to Sync. Coeus won’t tell you that the start or end date of your subaward is outside the start or end date of your prime budget. It just tries to translate the budget, the circle spins and then it stops spinning.

- Be certain that each subaward budget justification has a **unique name** with no spaces or special characters—these are the files uploaded in the PDF subaward form. Note: If every subaward uses the same “budget_justification.pdf” name, your submission will **error** at Grants.gov!

- Even though the cost element is labeled “NIHSUB” it will work for **ALL** subawards regardless of sponsor.

- The tool can’t parse the subaward budget into the SUBL25 and SUBG25 cost elements. We had to set up these SUB1, SUB2, SUB3, SUB4 elements in order for it to work.

**Subaward Upload Quick Chart**

Use the detailed directions in the following sections (complete with screenshots) if this quick upload chart does not provide enough detail:

<table>
<thead>
<tr>
<th>Subaward Quick Upload Chart</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Before starting, make sure you have pressed the “Check Form for Errors” button on each subaward form. If there are any errors, correct them and press the “Check Form for Errors” button again to validate. Then upload the files to Coeus. If you upload the files and have errors to correct, you will have to fix them outside of Coeus and upload them again.</td>
</tr>
<tr>
<td>2. If you have more than one subaward, verify that their budget justification file names are not the same. For example, two subs that have the budget justification file name of “BudgetJustification.pdf” will error at GG —and Coeus still will not warn you!</td>
</tr>
<tr>
<td>3. The subaward form is ready to be uploaded to Coeus.</td>
</tr>
<tr>
<td>4. Create a budget in Coeus but do not include any subaward cost elements. Generate the periods. Save. You must generate all budget periods first before you can upload the subaward budget.</td>
</tr>
<tr>
<td>5. From the Edit menu, select Sub Award.</td>
</tr>
<tr>
<td>6. Click Add to add a blank row.</td>
</tr>
<tr>
<td>7. Click Upload to find the sub form.</td>
</tr>
<tr>
<td>8. Enter the name of the Organization</td>
</tr>
<tr>
<td>9. Press Translate. Be patient; Coeus might think for a while.</td>
</tr>
<tr>
<td>10. Repeat for all subs.</td>
</tr>
<tr>
<td>11. At this point, you should have two green checkmarks for each sub.</td>
</tr>
<tr>
<td>12. If you want to, you can click on the SubAward Details button to see the directs, indirects, and total costs.</td>
</tr>
<tr>
<td>13. If your sub has cost sharing, manually enter the cost sharing here</td>
</tr>
<tr>
<td>14. Click OK and review your budget periods. Coeus has parsed the subaward amounts into subaward budget items. <strong>NOTE:</strong> even though the sub cost elements start with &quot;NIH&quot; they are used for any sponsor.</td>
</tr>
</tbody>
</table>
15. Be sure, in the Action > Grants.gov Forms tab to mark the RR SubAward Budget as “Include” otherwise it will not be submitted to the sponsor.

**Downloading the Subaward Budget Forms for the subawardee to complete**

1. Locate the opportunity at Grants.gov.

2. Extract the Subaward form and save the file to your desktop. This is then e-mailed to the subawardee who fills it out and returns back to the department completing the form.

3. Once the subawardee completes the form, the file can be uploaded in the Coeus Premium Budget. See next section.
Include the Subaward Budget Form in your Coeus submission

Specify that you want to include the Subaward form in the Grants.gov Submission window:
1. From the PROPOSAL DETAILS screen select Action > Grants.gov. The GRANTS GOV SUBMISSION DETAILS window opens.
2. Open the FORMS tab and select to "Include" the “Subaward Budget.”
3. Click the Save button to add this optional form to be included with this submission.
4. Close the GRANTS GOV SUBMISSION DETAILS window.

Generate your budget but do not include subaward cost elements

1. Enter Period 1 budget items and then generate your budget. Do not enter any subaward cost elements; Coeus will add them for you automatically in the next step.

Uploading and Translating Subaward Files

For every detailed subaward budget file required for your proposal:
1. Make sure you have entered period 1 budget items (do not include any subaward items) and then generated your budget.

2. Also make sure that you have pressed the “Check Form For Errors” button and corrected any errors on the subaward forms.

3. Also be sure that if you have more than one sub, that the subaward budget justification file names are different (i.e. they can’t all be Budget_Justification.pdf).

4. View the updated subaward budget file in Adobe first and press the **Check Form for Errors** button in the PDF file the subawardee sends back to you and correct any errors FIRST. This is because once you upload the form into Coeus, you cannot make changes to the subawardee budget form within Coeus, even though it will appear as if you can make changes. You have to make changes to the form PDF file itself, not in the PDF file that you display in Coeus. Coeus will not validate the subaward budget file for you and will not let you know if there is anything wrong with it.

5. If you have multiple subawardee budgets to upload, verify the subaward budget attachment file name for each subaward budget justification is different. Coeus will not check this for you. If you submit subaward budgets and two or more have the same subaward budget justification file name, you will get an error after submission to sponsor.

6. Open the Coeus budget in Modify mode.

7. From the **MODIFY BUDGET FOR PROPOSAL** screen select **Edit > Sub Award**.

8. The **SUB AWARD BUDGET** window opens.
11. Click **Add**. A blank line appears. Type in the subrecipient’s name and then click on the Upload button.

12. A file browser window opens. Find the completed Adobe subaward budget file, select it, and click **Open**. The file browser closes and the focus returns to the SUB AWARD BUDGET window. The PDF box will have a green checkmark; the XML box will have a red X and state “Not Generated”.

---

69
13. Press the Translate button. Coeus will think for a while; just let it do its thing. The XML box will then have a green checkmark and the Status will be “XML Generated successfully” if the translation was problem-free.
a. **Form Name** is the budget form style (e.g. RR Budget, Fed-Non-Fed)
b. **Attachments** is the Coeus ID for this upload,
c. **PDF File** is the file name of the uploaded subaward budget PDF file.
d. **Status** indicates if the file was successfully translated or if there were errors.
   i. Errors indicate that your PDF file may have become corrupted.
   ii. The status *must* state that XML generated successfully to submit properly via Grants.gov.
   iii. Refer to the instructions (ahead) to replace the subaward file for this Organization line.

14. If you want to, you can click on the SubAward Details button to see the directs, indirects, and total costs.

15. If your sub has cost sharing, manually enter the cost sharing here.

16. Repeat the upload steps for any additional Subawards to transmit with your submission. Please note that if your application has more than one Subaward File, be sure to open each of those Adobe Subaward form files and check that for each form, the uploaded budget justification file has a unique name. If the same name is used more than once, your application will error at Grants.gov (for example if "budget-justification.pdf" in each subaward file, the application will error at Grants.gov. Coeus does not check this.)

   a. So if you see an error such as this in a reply from Grants.gov - check your Subaward Uploads as it means the subaward files had the same budget justification file name. Coeus will not warn you of that issue! Error: Please correct the following issue(s):
      RR_Budget_P4.optionalFile1268167243632[RR_SubawardBudget-BudgetAttachments-RR_Budget-BudgetYear1-Budget_Justification.pdf] - Duplicate attachment name found in Grant XML

17. When you click OK on the screen, Coeus will then think for a bit. You might not see the spinning circle. It's ok. Let Coeus do its thing.

18. Coeus will then display how it parsed your subaward budget into the Coeus cost elements.
<table>
<thead>
<tr>
<th>Sub cost elements</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>NIHSUB1</td>
<td>SUB1: Subaward direct costs; Total sub costs up to $25k (PU IDC calculates)</td>
</tr>
<tr>
<td>NIHSUB2</td>
<td>SUB2: Subaward direct costs; Total sub costs over $25k (no PU IDC calculates)</td>
</tr>
<tr>
<td>NIHSUB3</td>
<td>SUB4: Subaward F&amp;A; Total sub costs up to $25k (PU IDC calculates)</td>
</tr>
<tr>
<td>NIHSUB4</td>
<td>SUB4: Subaward F&amp;A; Total sub costs over $25k (no PU IDC calculates)</td>
</tr>
</tbody>
</table>

Even though the sub cost elements are labeled “NIH”, they work for ANY sponsor.
Sub over $25k in the first year

- The vast majority of subs are over $25k, so for most cases your subs will look like this in year 1:

Year 1:
The first $25k of the sub's direct costs is in line 1. Princeton's OH is calculated on this line.
The remainder of the sub's direct costs are in the second line. No PU OH is calculated on this line.
The third line has the sub's indirect costs. No PU OH calculates on this line.

Year 2:
The sub's direct costs for year 2 are in the first row. No PU OH calculates on this line.
The sub's indirect costs are in the second row. No PU OH calculates on this line.
Sub under $25k in the first year

This is not as frequent a case. Here is how the budget looks if the sub is under $25k in the first year.

Year 1:
In this example, the sub's total direct cost is under $25k the first year. The first row has the sub's direct costs: $12,500. Princeton's OH is calculated on this line.

The second row has the sub's indirect costs: $1,250. Princeton's OH is also calculated on this line because the sub's directs did not reach $25k.

Year 2:
In this example, the sub's total cost is $13,750 per year. PU OH was calculated in year 1 on the sub's directs and indirects, because year 1 was also under $25k.

The first and second rows are dividing up the sub's direct costs. The first row has the remainder of the directs that get Princeton OH. The second row has the rest of the directs that do not get PU OH (because the $25k threshold has now been met.)

The third row has the sub's indirect costs. PU OH is not calculated on this row.
Cost sharing subcontracts and the cost sharing distribution screen

If cost sharing is manually filled in here:

The cost sharing will appear in the NIHSUB1 (with OH) line item for year 1 and in each remaining year, the cost sharing will appear in NIHSUB2 (without OH). It seems to do this regardless of the actual cost sharing amount. For example, if year 1 is more than $25k, Coeus will put the entire year 1 cost sharing amount in NIHSUB1.
### Year 1

<table>
<thead>
<tr>
<th>Rate Class</th>
<th>Rate Type</th>
<th>Apply</th>
<th>Cost</th>
<th>Cost Sharing</th>
</tr>
</thead>
<tbody>
<tr>
<td>MTDC</td>
<td>MTDC</td>
<td></td>
<td>$15,500.00</td>
<td>$18,800.00</td>
</tr>
</tbody>
</table>
The subaward button in the cost sharing distribution screen

If you entered any cost sharing in the subaward tool, when you go to the Edit > Cost Sharing Distribution screen, you can click on the Subaward button and will see the cost sharing amounts in the “sub award cost sharing” screen. The only way to change the values displayed in the “sub award cost sharing” screen is to change them in the Subaward tool.
Using the Subaward Comment box

- You can use the Comments box to add notes about the uploaded files, but you don’t have to.
- Deselect the Details check box to minimize the translation details pane in the SUB AWARD BUDGET window.

Replacing an Uploaded Subaward File

1. If you need to replace an uploaded subaward file, be sure to open the updated subaward budget file in Adobe first and press the Check Form for Errors button in the PDF file the subawardee sends back to you and correct any errors FIRST. This is because once you upload the form into Coeus, you cannot make changes to the subawardee budget form within Coeus, even though it will appear as if you can make changes. You have to make changes to the form PDF file itself, not in the PDF file that you display in Coeus. Coeus will not validate the subaward budget file for you.

2. If you have multiple subawardee budgets to upload, verify the subaward budget attachment file name for each subaward budget justification is different. Coeus will not check this for you. If you submit subaward budgets and two or more have the same subaward budget justification file name, you will get an error after submission to sponsor.

3. From MODIFY BUDGET FOR PROPOSAL select Edit > Sub Award. The SUB AWARD BUDGET window opens.

4. Select the line for the subcontractor whose Adobe budget file you are going to replace.

5. Click Upload. A file browser window opens.

6. Find the Adobe budget file, select it, and click Open. The file browser closes and focus returns to the SUB AWARD BUDGET window. The replaced file’s XML status is now Out of Sync, indicated by the red X in that column.
7. Click **Translate**. The Adobe file is translated to XML. The XML column will display the green check to indicate it is in sync; the last updated time stamps will change to indicate the transaction time and the name of the user that generated this XML successfully.
Viewing the uploaded Subaward Form from Coeus

- Click **View Form**. The file displays in a new browser window.
- You can ignore the **View XML** button. You’ll never use it.

You cannot modify the Subaward files already uploaded to Coeus from the View Form preview window. As with all uploaded files in Coeus, the document is presented in a separate browser window as a PDF file. While this subaward document may appear to be a fully functioning PDF fill-able form, any changes you make will NOT be saved to your file already in Coeus! To make updates to the Subaward budget file or its Justification, return to the original Adobe Subaward file to make and save changes, and then re-upload that file to Coeus.

Coeus does not validate subaward budget files. You have to press the **Check Form for Errors** button in the PDF file the subawardee sends back to you and correct any errors FIRST.

You can upload multiple subaward budgets, but each subaward budget justification MUST have its own subaward budget justification file name. Coeus will not check this for you. If you submit subaward budgets and two or more have the same subaward budget justification file name, you will get an error after submission to sponsor.

**NOTE:** You cannot use special characters ANYWHERE, not in anyone’s name, Organization names, addresses or file names. (Be certain to check collaborator names/addresses and organization names, including your uploaded Subawardee budget Organization name). The forms will print, but Coeus will not warn you and your app will fail Grants.gov submission. Your ORPA rep will get a java.lang.ArrayIndexOutOfBoundsException error when trying to submit your proposal. You will have to copy the proposal and make the corrections and resubmit again.

**Known subaward file problems**

**Not converting the subaward budget justification**

The error is: "Error occurred while submitting to Grants.GovRoute Cause::Unable to accept application submission: The Number of attachment received from the Client [9] does not match The Number of attachment specified in the Grant XML [10]."

This means that there was an issue with subaward file conversion and Coeus did not include the subaward budget justification file. Vanderbilt said it's a known issue, even with prior versions of Coeus, although I have not seen this issue here at Princeton.

Before submitting the proposal, print the subaward form (through Action > Grants.gov > Forms > RR Subaward Budget) and make sure the subaward budget attachment is attached to the subaward budget form!!! If it’s not there, upload the subaward form to the Coeus budget again. You may need to remove the subaward’s budget justification, save the budget justification again, upload it to the sub budget form again, and upload the sub budget file to the Coeus budget again in order for it to finally appear when you print the sub form from Action > Grants.gov > Forms tab.

**Submitting the subaward budget multiple times**

Other Coeus schools have reported this problem with subs.

If your proposal has a subaward budget attached, when you initially print (before submission to Grants.gov), the forms all print fine. But after you submit to Grants.gov, when you print the budget form, it will have its budget justification AND the subaward budget justification incorrectly attached to BUDGET form. The subaward budget justification will be correctly attached to its subaward budget form as well. It appears that when the application gets to the NIH Commons, Commons has the budget justification with the budget form and the sub budget justification with the sub budget form so it’s not a problem for NIH.

However other government agencies (like AFOSR) reported they received the sub budget justification attached to the budget. You can either choose not to submit via s2s if you have an non-NIH app that has a sub, or you can submit it via s2s and if explain it is a bug in the software.
NIH Modular Budgets

How to Create a Modular Budget

1. On the budget SUMMARY tab select the Modular Budget checkbox (circled below).

![Modular Budget checkbox selected](image)

2. Create your budget in Coeus period 1, generate the periods, and make adjustments as needed. Be sure to save your budget before going to the next step! Note that you do NOT need to use the red baron (Personnel Budget) button for modular budgets.

3. Be sure you have saved your budget. Then, select Edit > Modular Budget. The MODULAR BUDGET FOR PROPOSAL window opens.

![Modular Budget window](image)
4. Click **Sync**. Coeus tries to synchronize the modular budget with the budget you created, suggests the number of $25,000 modules. There is a bug where it sometimes rounds up too much, to the next $25k increment. You will have to go into each period tab on this screen and manually adjust the "Direct Cost less consortium F&A" to be the proper amount. (i.e. if the "Direct Cost less Consortium F&A" should be $50k, it might display $75k. You will have to change this back to $50k). Also, if you entered the consortium F&A with pennies, it will round that values. You can manually overwrite the Consortium F&A values in this screen and press OK (do not press Sync again otherwise it will not sync). Coeus correctly displays the calculated indirect costs and rates for each budget period.

5. If the sync only worked in period 1 but not the other periods, it's because you didn't save your budget after generating periods.

6. The values on this screen populate the NIH modular budget form.

7. Click **OK**. The MODULAR BUDGET FOR PROPOSAL window closes, and the modular budget is saved.

**Note:** If you make any changes to the detailed budget after creating the modular budget, you must return to the modular budget window and click **Sync** to refresh the window—though it will round the "Direct Cost less consortium F&A" too high and you will have to manually adjust it.

You can manually edit all fields in the MODULAR BUDGET FOR PROPOSAL window, but when you click **Sync**, and data you entered is overwritten with data generated by the sync process.

All fields in the MODULAR BUDGET FOR PROPOSAL window are required.

- **Direct Cost Less Consortium F&A** — Direct cost for the period, calculated from the detailed budget and rounded up to the nearest $25,000. This value does not include any F&A generated by consortiums (subcontracts).
- **Consortium F&A** — The total F&A entered for any consortium or subcontracts using the cost element for that purpose.
- **Indirect Costs**
  - **Indirect Cost Type** — Type of IDC, such as MTDC or TDC.
  - **IDC Rate (%)** — Rate of indirect cost applied to the period (or part of the period if a prorated base and total).
  - **IDC Base** — Funds in the budget that generate IDC.
  - **Funds Requested** — Indirect costs plus applied F&A.
Note: The modular budget justification files are uploaded in the narrative section, not through the Coeus budget screen. Be sure to select the PHS_ModBud_PersonJust narrative type for the modular budget justification, NOT the Budget_J ustification narrative type, otherwise your budget justification file will not map properly.

| Issue: | In the modular budget screen, the user presses sync and possibly make changes. Click Ok. Coeus starts adding 2 or more MTDC lines and increasing the budget amount in one or all periods. Then when user tries to close and save the budget, a "server error: cannot save budget" message appears. |
| Solution: | Close the budget screen entirely, say no to saving changes. Close proposal completely. Search for proposal again and press Edit button. Open budget in Modify mode and press save immediately (even though you haven't done anything in the budget at this point). Then go to the Edit menu, Modular Budget. Press sync, make any necessary changes in the MB screen, click OK, mark budget final and complete, close budget, reopen budget in view mode and it should be fine! |

Helpful hints about modular budgets and syncing.

- ALWAYS press save before opening the modular budget screen and syncing. Otherwise Coeus doesn't sync properly.
- If the budget doesn't fill in the F&A line after syncing, just copy the budget itself, open the copied budget, open the modular budget screen and sync it there. Then the F&A line magically appears.
NIH Modular Budgets with Subawards

NIH wants to see the subcontractor's F&A costs broken out separately from the rest of the costs on the Modular Budget form.

<table>
<thead>
<tr>
<th>PHS 398 Modular Budget</th>
</tr>
</thead>
<tbody>
<tr>
<td>Budget Period: 1</td>
</tr>
<tr>
<td>Start Date: 11/01/2016</td>
</tr>
<tr>
<td>End Date: 10/31/2017</td>
</tr>
<tr>
<td><strong>A. Direct Costs</strong></td>
</tr>
<tr>
<td>* Direct Cost less Consortium F&amp;A</td>
</tr>
<tr>
<td>Consortium F&amp;A</td>
</tr>
<tr>
<td>* Total Direct Costs</td>
</tr>
<tr>
<td>125,000.00</td>
</tr>
<tr>
<td>5,000.00</td>
</tr>
<tr>
<td>130,000.00</td>
</tr>
<tr>
<td><strong>B. Indirect Costs</strong></td>
</tr>
<tr>
<td>Indirect Cost Type</td>
</tr>
<tr>
<td>Indirect Cost Rate (%)</td>
</tr>
<tr>
<td>Indirect Cost Base ($)</td>
</tr>
<tr>
<td>* Funds Requested ($)</td>
</tr>
<tr>
<td>1. MTDC</td>
</tr>
<tr>
<td>62.00</td>
</tr>
<tr>
<td>75,104.00</td>
</tr>
<tr>
<td>46,584.48</td>
</tr>
<tr>
<td>2.</td>
</tr>
<tr>
<td>3.</td>
</tr>
<tr>
<td>4.</td>
</tr>
<tr>
<td><strong>Cognizant Agency (Agency Name, POC Name and Phone Number)</strong></td>
</tr>
<tr>
<td>DHHS, Louis Martillotti 212-284-2069</td>
</tr>
<tr>
<td><strong>Indirect Cost Rate Agreement Date</strong></td>
</tr>
<tr>
<td>10/09/2015</td>
</tr>
<tr>
<td><strong>Total Indirect Costs</strong></td>
</tr>
<tr>
<td>46,584.48</td>
</tr>
<tr>
<td><strong>Funds Requested ($)</strong></td>
</tr>
<tr>
<td>176,684.48</td>
</tr>
</tbody>
</table>

Our current subcontract cost elements (SUBL25 and SUBG25) are not specific to whether the amount entered is the subcontractor's F&A or not. We added four new cost elements to handle this situation, but they can be confusing. Instead, you can continue to use SUBL25 and SUBG25 for these subcontract elements and manually adjust the modular budget screen, which maps to the Grants.gov modular budget form.

**Example: Coeus budget screens**

In this example, the subcontract total is $55,000. Of that $55,000, $5,000 is the subcontractor's indirect costs. The Coeus screen is filled in as follows:
The first $25k of the subcontract is filled in with SUBL25 (subcontract up to $25k, which has Princeton OH calculated on it), and the remainder, $30k, is in SUBG25 (no Princeton overhead is calculated).

The modular budget for this example has $105k in Princeton's direct costs. Of that $105k of Princeton's direct costs, $5k is the subcontractor's indirect costs.
In year 2 of the budget, the entire subaward amount is entered into SUBG25, since Princeton has already collected OH on the first $25k.

For this example, we’ll say there is no subaward in year 3.

Example Coeus Modular Budget screens

Then go to Edit > Modular Budget and press Sync.
When you initially sync, it will sync the IDC correctly but the "direct cost less consortium F&A" will be too high, and the "Consortium F&A" will be $0 in each period with a subaward.

Manually change the "Direct Cost less Consortium F&A" to be what it should be (in this example, $100k) and change the "Consortium F&A" box appropriately as well (in this example, $5k).

Repeat for each of the period tabs as necessary. After making changes, press OK. Do not press Sync as that will undo all of the work that you just did.

The values on the Cumulative tab cannot be altered. They are an addition of the values on the other period tabs.
NOTE: After manually adjusting the values on the Modular Budget screen, do NOT press the Sync button as it will overwrite all of your manual adjustments.

**Example: Modular Budget form**

The monetary values that appear on the Modular Budget form are taken directly from the Modular Budget screens for each period.

---

**PHS 398 Modular Budget**

**Budget Period: 1**

<table>
<thead>
<tr>
<th>A. Direct Costs</th>
<th>Funds Requested ($)</th>
</tr>
</thead>
<tbody>
<tr>
<td>* Direct Cost less Consortium F&amp;A</td>
<td>100,000.00</td>
</tr>
<tr>
<td>Consortium F&amp;A</td>
<td>5,000.00</td>
</tr>
<tr>
<td>* Total Direct Costs</td>
<td>105,000.00</td>
</tr>
</tbody>
</table>

**B. Indirect Costs**

<table>
<thead>
<tr>
<th>Indirect Cost Type</th>
<th>Indirect Cost Rate (%)</th>
<th>Indirect Cost Base ($)</th>
<th>* Funds Requested ($)</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. MTDC</td>
<td>62.00</td>
<td>75,000.00</td>
<td>46,500.00</td>
</tr>
<tr>
<td>2.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>4.</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Cognizant Agency (Agency Name, POC Name and Phone Number)**

N/A, No Cognizant Agency Provided

**Indirect Cost Rate Agreement Date**

5/19/2014

**Total Indirect Costs**

46,500.00

**C. Total Direct and Indirect Costs (A + B)**

Funds Requested ($) 151,500.00
## Cumulative Budget Information

### 1. Total Costs, Entire Project Period

<table>
<thead>
<tr>
<th>Description</th>
<th>Amount</th>
</tr>
</thead>
<tbody>
<tr>
<td>Section A, Total Direct Cost less Consortium F&amp;A for Entire Project Period</td>
<td>$250,000.00</td>
</tr>
<tr>
<td>Section A, Total Consortium F&amp;A for Entire Project Period</td>
<td>$10,000.00</td>
</tr>
<tr>
<td>Section A, Total Direct Costs for Entire Project Period</td>
<td>$260,000.00</td>
</tr>
<tr>
<td>Section B, Total Indirect Costs for Entire Project Period</td>
<td>$108,500.00</td>
</tr>
<tr>
<td>Section C, Total Direct and Indirect Costs (A+B) for Entire Project Period</td>
<td>$368,500.00</td>
</tr>
</tbody>
</table>

The cumulative information is mapped from the Modular Budget Cumulative screen.

### 2. Budget Justifications

- Personnel Justification: [M-2_PHS_ModBud_PersonJust.pdf](M-2_PHS_ModBud_PersonJust.pdf)
- Consortium Justification: [M-3_PHS_ModBud_ConsortiumJust.pdf](M-3_PHS_ModBud_ConsortiumJust.pdf)
- Additional Narrative Justification: [M-4_PHS_ModBud_AddiNarrJust.pdf](M-4_PHS_ModBud_AddiNarrJust.pdf)

The Budget Justifications are uploaded in the Coeus Narrative as the "ModBud" narrative types.
Proposal hierarchy and s2s Grants.gov proposal bug

If you're doing a proposal hierarchy s2s Grants.gov application, sometimes the detailed or modular budget forms do NOT have the overhead section H filled in even though you can see the IDC in Coeus. For example, the detailed budget form, section H, appears as follows:

<table>
<thead>
<tr>
<th>Indirect Cost Type</th>
<th>Indirect Cost Rate (%)</th>
<th>Indirect Cost Base ($)</th>
<th>Funds Requested ($)</th>
</tr>
</thead>
<tbody>
<tr>
<td>DHHS, Louis Montillo 212-264-2060</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Agency Name, POC Name, and POC Phone Number</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

If the proposal is submitted as such to the Commons, it *will* error out with this error message:

- **ERROR:** The total cost requested for Budget Period 1 must be equal to the direct costs plus the indirect costs requested for that budget period.
- **ERROR:** The total cost requested for Budget Period 2 must be equal to the direct costs plus the indirect costs requested for that budget period.
- **ERROR:** The total cost requested for Budget Period 3 must be equal to the direct costs plus the indirect costs requested for that budget period.
- **ERROR:** The total cost requested for Budget Period 4 must be equal to the direct costs plus the indirect costs requested for that budget period.
- **ERROR:** The total cost requested for Budget Period 5 must be equal to the direct costs plus the indirect costs requested for that budget period.

According to MIT, this bug seems to be triggered by syncing the hierarchy from within the budget screen and then clicking save.

So please be sure to check the Indirect Costs section of your detailed or modular budget forms right before you submit the proposal for approval. If the indirect costs are not printing, go to the parent proposal and sync it from the sync button in the second toolbar outside of the budget, and print the budget form again. The indirect costs section should then appear and you can submit the proposal for approval.
Validating the Proposal with Grants.gov

You must perform the validation check on the GRANTS.GOV SUBMISSIONS DETAILS screen before submitting for departmental and ORPA approval. This validation checks for very basic things; it may pass Coeus validation but error at the sponsor.

**Note:** Complete all proposal preparation and narrative uploads before performing this validation.

1. From the PROPOSAL DETAILS screen, select **Action > Grants.gov**. The GRANTS GOV SUBMISSION DETAILS window opens.

2. Open the OPPORTUNITY tab and click **Validate**. The result is one of these:
   - The message “Validation Successful” displays. Close the GRANTS GOV SUBMISSION DETAILS window and continue preparing the proposal.
   - A list of items to correct is displayed. Review this list, close the GRANTS GOV SUBMISSION DETAILS window, make the appropriate corrections, and repeat the validation.
• If you have a choice of submitting the NIH modular budget or detailed budget, the validation check will not tell you if you forgot to mark which budget to "include" on the Grants.gov Forms tab.
• If you have included a subaward budget in the budget module, but forget to "include" the subaward attachment in the Grants.gov Forms screen, Coeus will not warn you about that.
• Therefore, be sure to verify that ALL forms you wanted to include have been marked in the "Include" column on the Grants.gov Forms tab, and that you have pressed Save to save your selection.
Once you have completed all fields and validated you can submit the proposal for departmental and ORPA approval. Use the Grants.gov section of the Coeus department user checklist to verify that you have included all information.

Once ORPA approves, ORPA will submit the proposal via the Coeus s2s Grants.gov connection.

The normal Grants.gov/Sponsor routing process still takes place, and the normal Grants.gov/Sponsor confirmation emails will be sent as usual as the proposal makes its way through the Grants.gov system. For NIH, the proposal will become available to view in the eRA Commons just like Adobe applications.

"Drools" error at NIH Commons: If your proposal errors at the NIH Commons with "drools exception error" please have your ORPA rep contact NIH. It means at that point in time, the Commons cannot handle the volume of proposals it is receiving. The one time this happened in production, the error corrected itself after the 5pm deadline. Have your ORPA rep call NIH to verify the problem will resolve itself.
Checking submission status in Coeus

Check submission status after submission to Grants.gov

After your ORPA rep has submitted the proposal for approval, you can check the submission status in Coeus.

- Open your proposal in view mode.
- Click on Submission Status tab.
- Click on the Refresh button and it will show the latest status.
  
  Warning: this may result in obsessive “clicking the Refresh button” behavior!!!

It will become this (with Agency Tracking ID filled in):

![Grants.gov Submission Details](image)

Use Agency Tracking Id for further correspondence with Sponsor.
Problem with NIH and Agency Tracking ID

There is a bug where sometimes the proposal is received and accepted at NIH Commons, and the accession number (AN) is assigned, but the Submission Details window never moves beyond "Received by Agency" status. For example, this proposal was received by NIH and it can be viewed in the Commons. However, in Coeus it is still "received by agency" status. MIT said when either NIH or Grants.gov is experiencing technical difficulties, the tracking number isn’t always returned for the valid, AN number assigned proposals. Alternatively, you might see status "Agency Tracking Number Assigned" but the Agency Tracking ID is blank. That is also due to a bug somewhere in the system. If you can view your application at the NIH Commons and see the AN number in the Commons, then the application is ok.

NOTE: If your submission does NOT get an Accession Number due to error status at NIH, you submission will stay at "Received by Agency” status--which is expected.

Note about DARPA application status

The Submission Status for DARPA proposals will stop at Validated. It will not change to "Received by Agency" nor "Agency Tracking Number Assigned". Please contact your program officer to alert the officer that the file is waiting to be picked up. Even after the program officer picks up the application, the status will remain as "Validated".

Note about Terminal Submission Status in the Grants.gov window.

Below is a chart of agencies where s2s was used, and their typical terminal status in the Actions > Grants.gov > Submission Status tab > Submission Status box. This is based on an August 2015 review of “Submission Status” boxes for the 600+ proposals submitted via s2s since August 2010. As you can see, some agencies never make it passed “validated” or “received by agency”. If you wish, you can contact your program officer to alert the officer that the file is waiting to be picked up. Even after the program officer picks up the application, the status will probably not update in Coeus. For example, DARPA applications typically have "validated" as the terminal status. Even after the program officer picks up the application, the status will remain as "Validated" in the Coeus s2s window.
<table>
<thead>
<tr>
<th>Agency</th>
<th>Terminal Status in Actions &gt; Grants.gov &gt; Submission Status tab &gt; Submission Status box</th>
</tr>
</thead>
<tbody>
<tr>
<td>AFOSR</td>
<td>Half &quot;validated&quot;, half &quot;received by agency&quot;</td>
</tr>
<tr>
<td>ARO</td>
<td>Mostly &quot;validated&quot;, some &quot;received by agency&quot;</td>
</tr>
<tr>
<td>DARPA</td>
<td>Vast majority stop at &quot;validated&quot;</td>
</tr>
<tr>
<td>DOD</td>
<td>Mostly &quot;received by agency&quot;</td>
</tr>
<tr>
<td>DOE</td>
<td>Some &quot;received by agency&quot;, most are &quot;agency received proposal and assigned tracking ID&quot;</td>
</tr>
<tr>
<td>NIH</td>
<td>Mixture, but majority are &quot;agency received proposal and assigned tracking ID&quot;</td>
</tr>
</tbody>
</table>

**Funky error at NIH commons**

You can change the zoom in Word to 200% in order to better read this error message in the screenshot below. It starts with "System error occurred", contains wording about "drools exception" and "deadlock detected while waiting for resource" and ends with "Please contact the NIH administrator".

If this or a similar type of error happens, your ORPA rep should contact the NIH administrator. In the case of this application, the application sat as an error right before and through the deadline, but the next morning magically resolved itself to "no warnings or errors". The ORPA rep called the help desk the next morning and the help desk said this happens sometimes.

We have also seen a similar situation happen to another ORPA rep and it resolved itself and the application was accepted in half an hour.

These kinds of messages generally mean that the NIH Commons is overloaded with submissions at that time.
NIH Fellowships

Here's a handy list of things to keep in mind for NIH fellowships. Details are provided throughout the manual, but here is the general information for NIH Fellowships all in one place:

- **Investigator/key person tab**: Who is listed where??
  - List the student (Fellowship Candidate) on the investigator tab, **checked as the PI**
  - List the sponsor (the faculty advisor) on the key person tab with a role of Mentor (or however the opportunity mentions the sponsor/mentor should be listed). If you do not use the appropriate wording in the Key Person tab as provided in the opportunity notice, **the application will error at NIH Commons!!**
  - By following those directions, the student is first as PI and the faculty advisor is listed second on the Senior/Key Person form.
  - If the mentor (the PI) is in a different unit than the student, then add the mentor's home unit on the investigator tab in addition to the student's home unit, or add the mentor's home unit on the Key Person tab. Thus the application will be routed to all units listed on the Investigator tab.
  - Rare case: If the fellowship candidate has two mentors, then both mentors can be listed as Sponsor, Mentor (or however the opportunity mentions the sponsor/mentor should be listed). It was accepted that way at the NIH Commons in production.

- **NIH Commons name**
  - For NIH fellowships, the NIH Commons name is required for both the applicant listed on the Investigator tab and the Mentor/Sponsor listed on the Key Person tab.

- **Fellowship form fields**
  - You must fill out the Fellowship Questionnaire, which in turn fills out many fields on the Fellowship Form. Access the questionnaire from the Edit menu > Questionnaire item.
  - The alternate phone number on the fellowship form is mapped from the "running guy" (outside the budget). Double click on the name of the fellowship candidate in the running guy. On the Organization tab, the "Sec Office Phone" maps to the alternate phone number box on the fellowship form.
  - The citizenship information is also mapped from the "running guy" (outside the budget). Double click on the name of the fellowship candidate in the running guy. On the Other tab, click on the magnifying glass and select the person's citizenship information. Please note that not all opportunities will accept all of the choices on the pulldown menu. See your opportunity notice for more information on which citizenship choices are accepted.
  - Some budget numbers are mapped from the Coeus budget. Box E 1 is mapped from AIARTU (tuition) in the Coeus budget. Box D 3 a 1 is mapped from FELSTI (fellowship stipend) in the Coeus budget.
  - **Degree Sought During Proposed Award**: This information is entered in the Questionnaire. However, when you print the form through Coeus, the "Expected Completion Date (month/year)" prints as YYYY-MM (i.e. 2014-06) instead of month/year. However, you don't need to worry about it because when the data is transmitted to NIH Commons, the date prints as MM/YYYY (i.e. 06/2014) at the NIH Commons.

Please see the s2s Grants.gov forms guide on the Princeton Coeus Home Page for complete mapping information.
Renewal of an Existing Award (SF R&R 424 type “Renewal”)

- Select “Renewal of an Existing Award” from the Proposal Type pick list on the Proposal Details Screen. This will map to “Renewal” on the SF 424 R&R form.
- Provide the Original Proposal number. Use the magnifying glass icon to find the original IP number.
- On the Other tab, enter the 10 digit PS Award Number. Provide the current PS Award number.
- **For NIH proposals:** The PI will have received a grant number (for example: 1-R01-AI123456-01A) for the original proposal submission. Use the institute center and serial number (AI123456) in the Sponsor Proposal Number field.

\[
\begin{array}{cccc}
1 - & R01 - & AI - & 123456 - \\
activity & funding & institute & serial \\
& mechanism & center & number \\
01 - & A & year & suffix \\
& & & (amendment or \\
& & & supplement) \\
\end{array}
\]

- **Other sponsors:** Other sponsors may have other instructions for linking the revision to the original proposal/award. Please see the notice of opportunity and/or your ORPA rep for assistance.
- **Changed/corrected renewal of an Existing Award:** Fill in the Grants.gov tracking ID in the Previous Grants.gov Tracking ID box. Copying and pasting this ID is highly recommended.

![Image of Proposal Details screen with highlighted fields for Renewal of an Existing Award]

For NIH: This is the grant # (institute center & serial # of the original submission).

If this the first attempt to submit, leave blank. Fill in the previous GG tracking ID if this is a change/corrected renewal.
Supplement to an Existing Award (SF R&R 424 Form type of “Revision”)

- Select “Supplement to an Existing Award” from the Proposal Type pick list on the Proposal Details Screen. This will map to “Revision” on the SF R&R 424 form.
- Provide the Original Proposal number. Use the magnifying glass icon to find the original IP number.
- On the Other tab, enter the 10 digit PS Award Number. Provide the current PS Award number.
- **For NIH proposals:** The PI will have received a grant number (for example: 1-R01-AI123456-01A) for the original proposal submission. Use the institute center and serial number (AI123456) in the Sponsor Proposal Number field.

1. activity
2. R01 - funding mechanism
3. AI - institute center
4. 123456 - serial number
5. 01 - year
6. A - suffix (amendment or supplement)

- **Other sponsors:** Other sponsors may have other instructions for linking the revision to the original proposal/award. Please see the notice of opportunity and/or your ORPA rep for assistance.
- **Changed/corrected supplement to an existing award (NIH Revision):** Fill in the Grants.gov tracking ID in the Previous Grants.gov Tracking ID box. Copying and pasting this ID is highly recommended.

- Go to Action > Grants.gov and select the Revision Type (increase or decrease award, increase or decrease duration, or other) on the Opportunity tab.
Preaward revision (SF R&R 424 form type “Resubmission”)  
Please note that “resubmissions” are not the same as “changed/corrected” application types.

- Select “Preaward revision” from the Proposal Type pick list on the Proposal Details Screen. This will map to SF R&R 424 form type “Resubmission”.
- Provide the Original Proposal number. Use the magnifying glass icon to find the original IP number.
- For NIH resubmissions: The PI will have received a grant number (for example: 1-R01-AI123456-01A) for the original proposal submission. Use the institute center and serial number (AI123456) in the Sponsor Proposal Number field.

```
1 - activity  
R01 - funding mechanism  
AI - institute center  
123456 - serial number  
01 - year  
A - suffix (amendment or supplement)
```

- Other sponsors: Other sponsors may have other instructions for linking the resubmission to the original proposal. Please see the notice of opportunity and/or your ORPA rep for assistance.
- Changed/corrected resubmission: Fill in the Grants.gov tracking ID in the Previous Grants.gov Tracking ID box. Copying and pasting this ID is highly recommended.

![Image of Proposal Details Screen](image-url)

This is the original institute center serial # of the original submission.

If this the first attempt to submit, leave blank. Fill in the previous GG tracking ID if this is a change/corrected resubmission.
Pre-applications

If your proposal is a "pre-application", open your proposal in Edit mode, then from the Action menu, select Grants.gov. The Grants.gov Submission Details screen then opens. Select "Preapplication" from the Submission Type pulldown menu. Press Save to save the selection.
Change/Corrected Applications

If the proposal has errors (mandatory corrections) or warnings that you wish to correct, you will submit a change/corrected application in Coeus.

Applications with errors at Grants.gov (a GG tracking ID was not assigned)
This is the case where the proposal was submitted but it errored at Grants.gov so therefore no Grants.gov tracking ID was assigned.
1. Copy the Proposal Development proposal and open the copy in Edit mode.
2. Make the corrections, validate, print the forms, review, and submit for dept and ORPA approval.
3. NOTE: Do not change the Actions > Grants.gov Submission Type to Change/Corrected. It should stay as Application.

Applications with errors at the sponsor (a GG tracking ID was assigned)
An example of this is where the proposal was successfully transmitted to GG but then the proposal errored at the sponsor, like the NIH commons. A Grants.gov tracking ID was assigned.
1. Copy the Proposal Development proposal and open the copy in Edit mode.
2. Go to the Action menu and select Grants.gov.
3. Change the Submission Type to “Change/Corrected Application”
4. Click the Save button and close the Grants.gov window.
5. Go to the Proposal Tab.
6. The proposal type is the same as it was before (i.e. if it’s a New proposal, it’s still New).
7. Enter the original Grants.gov tracking ID number in the “Previous Grants.gov Tracking ID” box in the lower right corner of the Proposal tab. Copying and pasting the Grants.gov tracking ID is highly recommended.
8. You MUST fill in the Original Institute Proposal number in the “Original Proposal” number box otherwise you cannot submit your application.
9. Sponsor Proposal No Box:
   a. If it’s type New & change/corrected: Leave the Sponsor Proposal No box blank
   b. If it’s type renewal, revision or resubmission & change/corrected: The grant number (institute center & serial # of the original submission) stays in the Sponsor Proposal No box
10. Make the corrections, validate, print the forms, review, and submit for dept and ORPA approval.
11. When you print the SF 424 form, the Previous Grants.gov Tracking ID looks like this:
Applications with only warnings at the NIH Commons (no errors, and a GG tracking ID was assigned)

Follow the instructions in the section above, but additionally add the grant number (institute center and serial number) of the original submission (i.e. GM123456) in the Sponsor Proposal No box on the Proposal tab; otherwise the proposal will not be overwritten when it is submitted again to the NIH commons.
Large sections of this guide have been modified from the Coeus Consortium Coeus Premium Proposal Development User Guide for Coeus 4.4.1. A small section is from the Johns Hopkins Coeus Premium Proposal Development User Guide for 4.3.7. The use of their material and the help of the Coeus Consortium and its members is greatly appreciated.